cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Lunatoris
Paper Tape
Posts: 2
Registered: ‎05-01-2013
Location: Nanaimo BC
Views: 366
Message 1 of 3

Ideapad Y500 keyboard problems

Hello, this is probably a really simple thing that I'm over looking, but I can't for the life of me figure out how to type the @ symbol on my y500. I haven't even set it up yet, stuck at the part where it wants my email address.  Shift +2, Ctrl + Shift + 2, all not working... Please help!

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 342
Message 2 of 3

Re: Ideapad Y500 keyboard problems

hi Lunatoris,

 

Welcome to the Lenovo Forums.

 

Shift+2 usually displays the "@" sign. If this doesn't work, can you enable numlock and press ALT+64 to display the "@" sign.

 

 

 

Let me know your findings

 

Cheers



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

tuiteraz
What's DOS?
Posts: 1
Registered: ‎11-21-2013
Location: ukraine
Views: 266
Message 3 of 3

Re: Ideapad Y500 keyboard problems

Hello! I have similar problem with kbd. Key 'u' works fine in combination with ctrl, win. But not with shift key. I can't get big letter 'u'! Please help!

 

Lenovo y500 win8 OEM single lang

 

p.s. i've discovered that in ubuntu via rdp this combination work's fine...

Check out current deals!


Shop current deals

Top Kudoed Authors