Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Serial Port
Posts: 64
Registered: ‎08-02-2011
Location: Ocala Fl USA
0 Kudos

Intel..My WiFi Technology: Disabled

First,  thanks for answering all my questions

 

I get this message when I click on "Intel My WiFi Technology: Disabled", if I open the app, and try to enable it it, it says, no adapter found. What does this mean, it makes me think I have something configured wrong, also, when I bring the machine out of sleep, it will connect to the wireless router (Netgear N 600), but not the internet. Any help would be much appreciated.

Thanks

Retired Guru
Posts: 1,053
Registered: ‎12-19-2011
Location: Malaysia
0 Kudos

Re: Intel..My WiFi Technology: Disabled

Ensure the switch is turned on and also use the hotkeys to enable the WLAN.

If hotkeys does not work, uninstall the Lenovo Energy Management software then reboot the laptop then reinstall it and see if it helps.
*Non Lenovo employee*

I have a Y2P (i5) ... Feel free to ping me if you want me to test some applications with your Y2P if you have the same model. I don't mind keep doing recovery on it if needed .... =)
Serial Port
Posts: 64
Registered: ‎08-02-2011
Location: Ocala Fl USA
0 Kudos

Re: Intel..My WiFi Technology: Disabled

Thanks

 

The switch is on, the hot keys work fine, what adapter is it referring to?

Retired Guru
Posts: 1,053
Registered: ‎12-19-2011
Location: Malaysia
0 Kudos

Re: Intel..My WiFi Technology: Disabled

I can enable the Intel My WiFi on the U300s... seems like its use for MiFi? (correct me if am wrong)

did the My WiFi come preinstalled on your unit? tried reinstalling the WLAN driver?

You mentioned that the WLAN is having issues after sleep mode... try going into CMD and do a ipconfig /renew and see if it helps...
*Non Lenovo employee*

I have a Y2P (i5) ... Feel free to ping me if you want me to test some applications with your Y2P if you have the same model. I don't mind keep doing recovery on it if needed .... =)