Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

11-01-2012

Mexico

22 Signins

109 Page Views

  • Posts: 8
  • Registered: ‎11-01-2012
  • Location: Mexico
  • Views: 109
  • Message 1 of 3

Intel WiDi connection drops on Y580

2012-11-01, 16:20 PM

Hi, I have my y580 paired with netgear's PTV2000 for WiDi. Everytime I run the WiDi, if I am streaming video I get a connection drop in the first 30 minutes of playback. After that, I reconnect and most of the times, it works flawlessly for hours and hours of video playback. There seems to be a bug where first connection always drops but next one it works ok. Can anyone advise on how to resolve this issue? BTW, Drivers are updated and I have no more WiDi enabled laptops or Netgear adapters to isolate the issue.

Reply
Options

8 Posts

11-01-2012

Mexico

22 Signins

109 Page Views

  • Posts: 8
  • Registered: ‎11-01-2012
  • Location: Mexico
  • Views: 109
  • Message 2 of 3

Re: Intel WiDi connection drops on Y580

2012-11-01, 22:18 PM
anyone please?
Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 3 of 3

Re: Intel WiDi connection drops on Y580

2012-11-02, 8:59 AM
can you try to uncheck "turn off the device to save power" option at the wireless card properties? it may help.


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms