cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jaacka
Fanfold Paper
Posts: 14
Registered: ‎07-15-2013
Location: Idaho
Views: 613
Message 1 of 4

Keyboard locking up on IdeaPad P500 Touch

Brand new, purchased last week, Windows 8... keyboard locks up periodically.  Sometimes it comes back within 2-3 seconds, but other times I have to restart.  Not very handy when I have to do a lot of typing.  How do I fix it? 

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 590
Message 2 of 4

Re: Keyboard locking up on IdeaPad P500 Touch

hi jaacka,

 

Thanks for using Lenovo Community Forums!

 

Two things I would do for this kind of Issue,

 

First try to Lessen the Palm check under synaptics settings,

  Palm Check Alters the touchpad and keyboard configuration.

https://forums.lenovo.com/t5/IdeaPad-Y-and-U-series-Laptops/Touchpad-gets-disabled-when-keys-are-pre...

 

Then Check if The issue will re occur

 

If not try to perform a clean boot to get rid of background Programs that might be causing Keyboard responsiveness.

 

Hope this helps,

Cheers!

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

jaacka
Fanfold Paper
Posts: 14
Registered: ‎07-15-2013
Location: Idaho
Views: 574
Message 3 of 4

Re: Keyboard locking up on IdeaPad P500 Touch

The mouse will still move, the touchpad works just fine, but the keyboard will not type when it locks up.  Not a touchpad issue  

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 566
Message 4 of 4

Re: Keyboard locking up on IdeaPad P500 Touch

hi jaacka,

 

Can we try doing a clean boot by running msconfig.

  Press windows key + R, then type msconfig on the run box.

 

Under Msconfig Got to Services Tab Place a check on hide all Microsoft Services Then click on Disable All.

No go to Start up Tab click on open Task Manager and disable all in the list of start up Tab.

Close the Task Manager and Hit apply on msconfig windows,

   Restart your PC and Check for Any Drifference,

 

Best Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors