cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
maq9882114
Paper Tape
Posts: 3
Registered: ‎04-01-2014
Location: bahrain
Views: 341
Message 1 of 4

LENOVO IDEAPAD Z500 AUDIO DEVICE

I AM FACING PROBLEM WHEN EVER I PLG IN HEADSET CONTINIOUSLY I RECEIVED MESSAGE 'YOU HAVE JUST PLUG IN AUDIO DEVICE IN PORT', EVEN WHEN I REMOVED HEADSET FROM PORT SAME MESSAGE APPEARS IN AUDIO MANGER

Kay9
Paper Tape
Posts: 2
Registered: ‎03-26-2014
Location: Malaysia
Views: 335
Message 2 of 4

Re: LENOVO IDEAPAD Z500 AUDIO DEVICE

Hi maq9882114,

What's the OS that's ur using on your machine? Is it Win7,Win8 or Win8.1?

Judging from your post it kinda look as if the components inside is not responding to the exit of the headphones. But that's just my guess. Have you actually tried reinstalling and installing audio drivers?
TAudio
Punch Card
Posts: 120
Registered: ‎03-22-2013
Location: Slovenia
Views: 328
Message 3 of 4

Re: LENOVO IDEAPAD Z500 AUDIO DEVICE

Hey,

This is normal, because usb headseats works as external soundcard.

So when you disconnect it, it says that device has been disconnected. Maybe you can turn notifications off somewhere in taskbar. Restart should help restoring sound to internal speaker.

 

Tell me this: Are you expiriencing any audio glitches when you are using your usb headset??

maq9882114
Paper Tape
Posts: 3
Registered: ‎04-01-2014
Location: bahrain
Views: 293
Message 4 of 4

Re: LENOVO IDEAPAD Z500 AUDIO DEVICE

I am not satisfy with response; i am not using USB audio device, it is single pin headset; when i remove from laptop even than message appears you just plugged in audio device and external speaker does not work.

Check out current deals!


Shop current deals

Top Kudoed Authors