Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 2
Registered: ‎03-22-2016
Location: United States
Views: 298
Message 1 of 2

Lenovo Ideapad P400 Touch Screen and Error Code

Hello all,


I have a Lenovo Ideapad P400 and am using Windows 8.1.  64-bit.   


I have 2 seperate issues, any advice on either would be greatly appreciated.


1.  I just ran Lenovo Solution Center Hardware Scan comprehensive and came back with Result Code: WWF00F000-HL9X7G.  Local Connection Test is what had the Warning.  The only other factor I could attribute to this warning code is in my Device Manager under "Universal Serial Bus Controllers", my USB xHCI Host Controller has a yellow "!" next to it and if I hit properties it says "The Device Cannot Start" (Code 10)  .... (Operation Failed)  The requested operation was unsuccessful.  


Can you tell me how to fix the warning code recieved from LSC or how I can fix the driver issue on the USB xHCI?  



Also I cannot for the life of me figure out how to re-enable my Touchscreen on the laptop.  It just turned off weeks ago and I have not been able to get it turned back on.


Any ideas?


Thanks a ton,





Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 281
Message 2 of 2

Re: Lenovo Ideapad P400 Touch Screen and Error Code

Hi Bob,


Welcome to Lenovo Forums.


Firstly, this controller enables USB over wireless as part of the Intel (WiDi) Wireless Display function. The yellow bank (or warning) just started occurring in early 2013. 


The wireless display portion of the WiDi driver would still continue to work even with the yellow bang.


Lenovo Support Site has the Intel WiDi driver for the IdeaPad P400 which addressed the yellow exclamation mark issue.


Lastly, to enable the touchscreen follow below steps:


Solution 1 -

  • Swipe in from the right edge of the screen, and then tap Search. ...
  • Enter Calibrate in the search box, and then tap or click Calibrate the screen for pen or touch input to open Tablet PC Settings.
  • Tap or click Setup, and then follow the on-screen instructions.


Solution 2 -

  • Press the Windows logo key + X.
  • Select Device Manager from the list.
  • Click the little arrow next to Human Interface Devices to expand the list.
  • Click the touch screen driver (in my case, NextWindow Voltron Touch Screen).
  • Right-click, and select Disable from the list.

Hope this helps. Let me know your findings.





Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

Check out current deals!

Shop current deals

Top Kudoed Authors