Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Fanfold Paper
Posts: 6
Registered: ‎09-21-2010
Location: Fresno
0 Kudos

Re: y560 video issue

[ Edited ]

ya did all that. When i install BT driver, it says "latest is installed". Also 1 more problem.

 

occassionally i cant watch videos. i have all lates codescs. when i take youtube, the video frame goes green. i have to restart my laptop then. This is a videocard issue, still not corrected. i have all latest drivers

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: y560 video issue

[ Edited ]
Fanfold Paper
Posts: 6
Registered: ‎09-21-2010
Location: Fresno
0 Kudos

Re: y560 video issue

[ Edited ]

i dont have any hang. the video goes green. but the audio is playing fine. i have latest flash and that didnt help

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: y560 video issue

[ Edited ]

happens with youtube videos or with all videos?

 

subject(s) edited. 


http://www.krasotaiskusstva.com
Paper Tape
Posts: 1
Registered: ‎12-05-2012
Location: IL
0 Kudos

Re: complete freezes on youtube

I have been facing this issue since I bought the laptop (Y560), new to this user community...  did you get this fixed, is it the display settings and disable the accelerator ?  will try this option though, but if the solution is something different pls post the msg..