cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Pigster27
What's DOS?
Posts: 1
Registered: ‎02-08-2019
Location: US
Views: 690
Message 1 of 5

Lenovo Ideapad Z710 - No Bootable Device

I was in the middle of using my laptop just fine, when the screen suddenly turned black with the cursor showing. After a while I did a force shutdown. After turning it back on, it start showing me the issues below. I’ve tried looking up various issues online, and can’t find anything exactly like my own situation. I can’t get my laptop to boot up properly.

 

I have a Lenovo Ideapad Z710 - Type 80AK - Model 59433087

SN: xxxxx

 

1. Switching between UEFI and Legacy doesn’t work (I’ve tried all sorts of combinations and it doesn’t fix anything). Situations for what occurs in each of them are listed below.

2. My hard drive is making continuous beeping sounds.

 

• In UEFI: says “EFI Network 0 for IPv4 (D8-97-BA-3D-D1-A3) boot failed”, then “Checking Media”, and lastly to “EFI Network 0 for IPv6 (D8-97-BA-3D-D1-A3) boot failed”. Afterwards it goes to the “Default Boot Device missing or Boot Failed” screen. At the Boot Manager, only the IPv4 and IPv6 devices are available (even when I have other devices connected). If I click on one, it then says “No Bootable Device - Restart System”

 

• In Legacy: it says “Check Cable Connection! PXE-M0F: Exiting Intel PXE ROM”.

 

 

Moderator comment: Serial number(s) removed to protect member from mischief.

Community SuperMod
Community SuperMod
Posts: 5,482
Registered: ‎06-26-2008
Location: US
Views: 679
Message 2 of 5

Re: Lenovo Ideapad Z710 - No Bootable Device

Good day and welcome to the community.

Sorry you're having difficulty.

The messages you're seeing mean that your hard drive is non-bootable, either a hardware failure or the Windows boot "stuff" is corrupt. When that happens, the BIOS tries to step through boot-up options, and often the last is an attempt to boot from a network server (via PXE boot).

 

If you boot your machine to its BIOS, is the HDD even showing on the Startup tab? If not, it's most likely a true hardware issue.

Regards.


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee.

Lex63
Punch Card
Posts: 29
Registered: ‎03-05-2015
Location: NL
Views: 543
Message 3 of 5

Re: Lenovo Ideapad Z710 - No Bootable Device

I have all longer this problem with this computer, first with the windows 8.1 on SSD and now with the new windows 10 pro installation on the same SSD.

 

Yesterday  i get in Windows an error balloon after that a blue screen with the big horizontal head. Then a reset and black screen with the text "check cable connection" PXE_M0F: Exiting Intel PXE ROM.

 

After that an blue screen with the text   No bootable Device.

 

I swap the SSD for the original HHD with windows 8.1  and the same issue.

 

Possible bad contact in HDD cable, 

 

I have removed the battery and push on the power button. And have removed the SSD and the cable from the motherboard and  spray the connectors with contact spray and wait for 2/3 hours.

 

Hooply the problem is fixt.

Lex63
Punch Card
Posts: 29
Registered: ‎03-05-2015
Location: NL
Views: 519
Message 4 of 5

Re: Lenovo Ideapad Z710 - No Bootable Device

UPDATE

 

I have cleaned the connectors from that little cable with contact spray "see image".

 

I let it dray for one day and instal an new 480GB Intenso SSD.

 

Now it was possible to install windows 10 pro on the new 480GB Intenso SSD.

 

I think that the 256GB Crucial MX100 SSD that I have bought in 2015 have boot problems.

 

 

41ea6tHie-L._SX425_.jpg

 

 

Lex63
Punch Card
Posts: 29
Registered: ‎03-05-2015
Location: NL
Views: 397
Message 5 of 5

Re: Lenovo Ideapad Z710 - No Bootable Device

Hmmm


I expected a response.

 

Few activities here on this forum.

Check out current deals!


Shop current deals

Top Kudoed Authors