English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

15 Posts

08-24-2016

US

9 Signins

181 Page Views

  • Posts: 15
  • Registered: ‎08-24-2016
  • Location: US
  • Views: 181
  • Message 1 of 2

Lenovo Y40-70; The Admin password no longer works after updating BIOS to 99CN28WW

2016-08-24, 16:41 PM

I recently updated my BIOS from 99CN24WW to 99CN28WW and experienced some changes in my system, specifically the passwords. I can no longer access administrative options in BIOS; it’s as if the user password and admin password have switched. The admin password I enter allows me to boot the computer up, and enter BIOS, but all of the options are greyed out, safe boot is disabled, and the change admin password option is missing. I can change the user password, but that doesn’t help. The HDD passwords were switched as well, but those both seem to be working, they’ve just been switched.

 

 

I’ve read that it might be possible to clear that password by resetting whats stored in CMOS memory. So I tried removing the RTC battery for some time, but that only reset the system time. I learned that theres some dedicated non-volatile memory that the BIOS is stored on. On desktops there are usually some jumpers that can help to reset these passwords, and I have a friend who helped me identify the short pads that clear CMOS and ME (which I assume is memory). Before going that route, I wanted to see if there was anything lenovo could help me with. Even just confirming if I am looking at the correct short pads would be helpful.

 

I'm willing to try flashing my BIOS again to the previous version if it will help, but I don't have a backup of that ROM.

 

If necessary I can provide proof of purchase, ID, and whatever else you may need. (Assuming lenovo tech's read this forum)

Solved! See the solution
Reply
Options

4297 Posts

11-18-2012

US

9979 Signins

610511 Page Views

  • Posts: 4297
  • Registered: ‎11-18-2012
  • Location: US
  • Views: 610511
  • Message 2 of 2

Re: Lenovo Y40-70; The Admin password no longer works after updating BIOS to 99CN28WW

2016-08-24, 21:10 PM

Sorry to hear of the problem you are having.  Unfortunately, due to the ease in which laptops are stolen, detailed discussion in regards to clearing BIOS passwords on a laptop are prohibited by Forum Rules.  I'm afraid that you and your friend are going to have resolve the issue on your own as the standard response from the forum will be to replace the motherboard.  Once again, Sorry!

 

As for flashing back the BIOS, it might resolve the password switch issue, but the problem is going to be finding the older BIOS version.  Lenovo only makes available for download the latest one. 

 

 



___________________________________________________________
♦ Find a post helpful? Thank that member by clicking on the ☆Star☆ below
     to award them a Kudo.
♦ Posting a problem and a reply is helpful and it answers your question,
     please mark it as an "Accept As Solution"
♦ I'm not a Lenovo employee, just a volunteer geek who likes to help folks.
Sorry, I don't read unsolicited Private Messages. If you have an issue, posting in     the appropriate forum is the best way to get assistance.

Communities:    English English    Deutsche Deutsche     Español Español     Portugues Portugues     Russian flag Русскоязычное

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save