cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
orimac11
What's DOS?
Posts: 1
Registered: ‎07-02-2013
Location: Israel
Views: 725
Message 1 of 2

Lenovo Y400 No Sound

Hello,

Today i just turned on my Y400, and it doen't recognize the speakers. I just installed a windows update. I updated the drivers, rebooted and shut down the laptoop but nothing helps!! What should i do?

Thanks 

orimac11

Social Support Agent
Social Support Agent
Posts: 5,822
Registered: ‎02-11-2012
Location: PH
Views: 704
Message 2 of 2

Re: Lenovo Y400 No Sound

hi orimac11,

 

Welcome to the Lenovo Forums.

 

Is the sound working fine before you installed the Windows Update?

 

Can you try to:

1. Navigate to the Control Panel > Hardware and Sound > Sound and under the Sound Properties, check if the built-in speaker is set as the default playback device.

2. Open Device Manager (press Winkey+R > type devmgmt.msc) and under Sound,video, and game controllers, right click and uninstall the Audio Device and reboot.

3. If you're still not getting any sound from the speakers and the volume bar fluctuates, try to plug-in a headset or an earphone and observe

 

If the sound is working by using a headset/earphone, it's possible that the windows update corrupted the driver or there's a short on the speakers. You can try uninstall the sound driver completely and re-install it back or you can perform a system restore to undo any changes that might have caused the issue. If this fails, you may need to contact lenovo for service.

 

 

Let me know your findings,

neokenchi



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors