cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
anderson_ashley
Fanfold Paper
Posts: 2
Registered: ‎07-23-2014
Location: Florida
Views: 361
Message 1 of 4

Lenovo Y400 issues

When I power on the y400 its goes to the Lenovo loading screen and underneath the logo it says "preparing automatic repair". It stays like this for hours. I took it to Geek Squad and they said that my hard drive was fried. So I bought a new internal hard drive and replced it myself. Now this is what happens when I power on the y400. 

 

It goes directly to a black screen with a blue box reading  "Default boot device missing or boot failed. Insert recovery media and hit any key. Then select 'boot manager' to choose a new boot device or to boot recovery media". When I select ok it goes to a white screen that says 'boot manager' at the top and it gives me the options of picking 1) EFI Network 0 for IPv4 (B8-88-E8-98-A9-3F) or 2) EFI Network 0 for IPv6 (B8-88-E8-98-A9-3F). It doesnt matter which one I select. After selecting either or, it comes to a blue box that says " EFI Network 0 for IPv4 (IPv6) boot failed". 

 

( I do have the Lenovo Recovery Dics 1 through 6) No idea how to use them.

 

I appreciate any help!

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 334
Message 2 of 4

Re: Lenovo Y400 issues

hi anderson_ashley,

 

Welcome to Lenovo Community Forums!

 

The porblem you're getting is a No boot issue

   Which may be cause by Computer not seeing a valid Windows bootable OS or HDD is not being seen.

 

Since yougot the Discs you can follow this to load the recovery CD.

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/U330-Touch-Downgrading-to-Windows-7/m-p/152...

 

Let me know your findings

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

anderson_ashley
Fanfold Paper
Posts: 2
Registered: ‎07-23-2014
Location: Florida
Views: 331
Message 3 of 4

Re: Lenovo Y400 issues

Instead of using the Lenovo discs. Can I just get the windows os installation discs?

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 319
Message 4 of 4

Re: Lenovo Y400 issues

hi,

 

If the Results somewhat look like this:

eccmd.exe -info.PNG

 

Then you're all set and everything is in good shape.

 

Hope this helps

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors