cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jmkoek
Fanfold Paper
Posts: 4
Registered: ‎02-21-2008
Location: Singapore
Views: 2,496
Message 1 of 5

Lenovo Y400

do you guys have problems with your lenovo constantly blue screening, hanging, audio problems, power plug in when playing a game and does not work , only works when you run on batt. ? microphone feed back issues.. i have just brought in my set to the lenova centre to get it fix... but this problem especially the blue screen has been happening since day one, i am running on vista home premium.
any comments abt this Y400. thanks
Former Administrator
Posts: 8,592
Registered: ‎11-19-2007
Location: US
Views: 2,476
Message 2 of 5

Re: Lenovo Y400

jmkoek,
 
Welcome!  Thanks for joining. Smiley Happy
 
Please do update the community on your system when you get it back from service.   It sounds like you have a number of symptoms, and I'm sure there will be suggestions, but perhaps most or all of these will be resolved by the repair.
 
Following the repair, I might suggest you read some of the existing discussion about sound and microphone, and add comments to an existing discussion thread rather than starting another one.
 
If your symptoms are truly unique, then please do share.
 
 


Message Edited by Mark_Lenovo on 02-21-2008 03:52 PM
jmkoek
Fanfold Paper
Posts: 4
Registered: ‎02-21-2008
Location: Singapore
Views: 2,302
Message 3 of 5

Re: Lenovo Y400

hi Mark,

I have had it resolved with a new OS rebbot but all my blue screen problems have not been resolved by the service provider in Singapore, they promised a whole lot of testing and and stuff latest they promised a mother board replacement, yet to hear from them... 3 weeks just to resolve this... idunno
anybody get 's frequent blue screens?

Kelvincjy
What's DOS?
Posts: 1
Registered: ‎03-22-2008
Location: Australia
Views: 2,269
Message 4 of 5

Re: Lenovo Y400

My sound driver cant set equalizer manualy. how i can download another version of sound driver for my lenovo Y400?
jmkoek
Fanfold Paper
Posts: 4
Registered: ‎02-21-2008
Location: Singapore
Views: 2,129
Message 5 of 5

Re: Lenovo Y400

Here is an update after almost 3 months of having problems, i have got my Y400 changed to XP os and my Ram Changed to a apporoved Ram , still my Cd Rom doesn't work properly my volume functions do not work inspite of constantly reloading the energy cut drivers... i am so fed up with them... Singapore's service centre sucks, MEGALINK and customer care is trying to get a 1 for 1 replacement or something that works. just feel so cheated... Vista sucks but it still works on other brands, on a lenovo Y400 it' s like playing a game demo , you only get 10 %.


Check out current deals!


Shop current deals

Top Kudoed Authors