cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
jnghiem
Blue Screen Again
Posts: 1
Registered: ‎06-15-2014
Views: 653
Message 1 of 3

Lenovo Y410P still slow after reformatting??

My laptop was slow taking 5 minutes to boot so I decided to reformat it. The boot time is below one minute now, but my compmuter is still slow (installation time and can't run the games on the same setting as when I first had it). I was wondering if my hard drive was failing?? I ran the Lenovo quick storage test and this was my result: 

 

UDI:St1000lm024-ST1000LM024HN-M101MBB-S2SMJ9AF303289
Manufacturer:St1000lm024
Model:ST1000LM024 HN-M101MBB
Serial:S2SMJ9AF303289
Firmware:2AR20002
Size:931.51 GBs
Rotation Rate:5400 RPM
Cache:16.00 MBs
Temperature:36 C
Physical Sector Size:4096
Logical Sector Size:512
Logical Sectors:1953525168
Supported Standards:ATA8-ACS, ATA7-ATAPI, ATA6-ATAPI, ATA5-ATAPI, ATA4-ATAPI
Specification Version:ATA8-ACS version 6
Partition Schema:GPT
10/25/2014 17:38:16 - SMART Status TestPassed (0.03s)
10/25/2014 17:38:16 - Targeted Read TestPassed (0.38s)
10/25/2014 17:38:16 - Random Seek TestPassed (101.91s)
10/25/2014 17:39:58 - Funnel Seek TestPassed (110.38s)
10/25/2014 17:41:48 - SMART Short Self TestPassed (195.72s)
10/25/2014 17:45:04 - SMART Drive Self TestPassed (122.11s
Guru
Posts: 9,598
Registered: ‎12-26-2009
Location: CA
Views: 637
Message 2 of 3

Re: Lenovo Y410P still slow after reformatting??

Grab HD Tune, and look for any highlighted entries on the Health tab.

Also games failing to run as fluently can also be caused by overheating, though reading from a slow disk can indeed cause stuttering.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
lourom60
What's DOS?
Posts: 1
Registered: ‎12-07-2014
Location: USA
Views: 571
Message 3 of 3

Re: Lenovo Y410P still slow after reformatting??

Hello, 

Did you resolve the issue with your slow y410P?

I Purchased my y410P laptop (12GB & 32GBssd)  in March 2014.

My Y410P started running very, very slow.  Scanned for all types of malware and none were found.  In Sept 2014 I decided to install an "IMAGE" I created with all my applications after I first purchased the laptop.  The laptop was a little faster, but still continued to run slow after the image was installed, then I installed all windows updates.  Still running slow.  In Nov 2014, I decided to perform a "factory default"  installation and the laptop is still running slow.  I was initially happy with the Y410P; it had an extremely fast boot time and very fast over all. 

Purchased the Lenovo Y410P to replaced a "GREAT" laptop I purchased in 2005 and updated to Windows7 Pro in 2010. 

Help anyone? 

My next step is to contact Lenovo.

Check out current deals!


Shop current deals

Top Kudoed Authors