Showing results for 
Search instead for 
Did you mean: 
What's DOS?
Posts: 2
Registered: ‎10-24-2015
Location: USA
Views: 247
Message 1 of 2

Lenovo Y410p Shutdown/Startup/Sleep Issues

Dear Forum Members,


My Lenovo Y410p is exhibiting several issues right now. I am currently running Windows 8.1, but these issues first appeared when I upgraded to Windows 10.


In Windows 10, the issues were:


1. Will not shut down/restart fully. When ordered to turn off/restart, Windows goes until  the "Shutting Down" or "Restarting" screen with the spinning circle. It will  then just sit there forever, or until forced shutdown via power button.


2. When the computer went to sleep or hibernate, it would mess up on awakening. By this I mean it would do one or more of the following:

-keyboard would not respond,

-computer would generally be frozen,

-keyboard backlights and screen lit, but screen is still black and non-responsive

-just keyboard back lights lit, screen still off


These would go away if I just left the computer to go back to sleep/hibernate again. It was a sort of Russian roulette of getting a functional machine.


3. Glacial start up. We are talking 5-8 minutes here, most of which is spent on the Lenovo screen, with circle of rotating dots.


4. Repeatedly failing to install updates, prompting me to downgrade to Windows 8.1. It has not exhibited the same issue in Windows 8.1, and I am fully updated on this OS. Windows Updater would download and install the updates, but installation would fail on restart, undoing all changes.


5. Windows 10 wasn't recognising USB storage devices (flash drives and portable hard drives), but did recognise my wireless mouse's receiver.


I eventually system restored to try and correct these issues. The USB devices are not recognised, and updates still work, but the shutdown/wake up issues remain. I have run the windows memory diagnostic to check my RAM, and it says everything is clean. I tried running memtest86+, but my bootmanager doesn't detect the USB stick or DVD containing the media. However, it WILL detect the Ubuntu Live CD when it is inserted. If anyone can direct me on how to run memtest from that, without actually installing ubuntu, that would be grand. Tapping/holding shift doesn't seem to open the grub menu when one selects the 'try without installing' option.


CrystalLink and sfc /scannow both report no errors.


My BIOS are the most up to date on Lenovo's website, and device manager says all my other drivers are up to snuff.


I appreciate your time and help.

What's DOS?
Posts: 2
Registered: ‎10-24-2015
Location: USA
Views: 233
Message 2 of 2

Re: Lenovo Y410p Shutdown/Startup/Sleep Issues

Addendum: I just tried to log in from sleep, and it told me that the computer was low on resources, and that I should select an already logged-in profile.

Check out current deals!

Shop current deals

Top Kudoed Authors