cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Seanzill
Fanfold Paper
Posts: 14
Registered: ‎01-02-2014
Location: Bangkok, Thailand
Views: 415
Message 1 of 1

Lenovo Y410p Y510p SLI Crash/Error/Issues

I recently bought an GT750M ultrabay for my Lenovo Y410P, as I wanted more performance for games such as GTA 5. My Y410p is running windows 8.1 and I have the lastest update for SLI from

 

 http://support.lenovo.com/us/en/downloads/ds038407

 

There has been a boost in my gaming experience with GTA 5 running at all high setting acheiving constant 60fps, However, 5-10mins into the game crashes and it pops with a window saying:

err_gfx_d3d_init error. It says: Failed Initialization. Please reboot and restart the game. Try reinstalling the game if this persists.

I've done the reinstalling part and verify intergrity cache on steam and still no difference. I tried playing just cause 2 to see if game crashes. Guess what. It crashes 10mins into the game. Pops up with the window:

Fatal DirectX error!
Code: 6
Result: 0x887A0001: DXGI_ERROR_INVALID_CALL

 

Coincidentally, these errors are both related to directx11 issues. I was wondering if it has anything to do with the AC adapter. I currently use the 120W AC adapter and it works perfectly fine, but I know that a 170W AC adapter is compulsory. Could that be the reason?

 

Help would be appreciated

 

Check out current deals!


Shop current deals

Top Kudoed Authors