cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,595
Message 1 of 12

Lenovo Y470 won't boot

Hello, I have a lenovo y470 and it won't start up past the windows symbol. Start up repair ends up saying it cannot repair. I tried restoring to a past point, it didn't work. I went into safe mode, which the pc works there and did a virus scan with avast and malware bytes and my laptop is virus/trojan free. 

I cannot get onekey to work to restore to factory settings. I have also tried command prompt /fixboot and //fixmbr which didn't work. 

Can someone please help me?

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 1,556
Message 2 of 12

Re: Lenovo Y470 won't boot

hi harley47,

 

Welcome to the Lenovo Forums.

 

Can you try one of the following in Safe Mode:

1. Uninstall the display driver

 a. Press the Windows Key+R, type devmgmt.msc and press Enter to open Device Manager.

 b. In the Device Manager, navigate to the Display Adapters and uninstall the Intel HD Graphics (ensure you put a check on "delete the device driver software for this device")

 

delete driver.png

 

When done, try to reboot the machine and observe.

 

2. Perform a clean boot

 

Also, you mentioned that you can't get the OneKey Recovery (OKR) to restore factory settings. By this, do you mean you're able to boot from the OKR environment but it won't go through thte restoration process (i.e. due to an error) ir or you're not able to launch OKR by pressing the OKR button (this method) or by pressing the OKR application on the desktop?

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,547
Message 3 of 12

Re: Lenovo Y470 won't boot

Thank you for the response. I am impatient so I already re-installed windows 7 from a USB. I wasn't able to use OKR at all. It wouldn't allow it in safemode and i couldn't get into the regular desktop. 

 

Also, i have another question. With the fresh windows install, i lost the possibility of OKR(and i have to  manually reinstall a bunch of drivers). 
Is there some way to get OKR back?

harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,540
Message 4 of 12

Re: Lenovo Y470 won't boot

Oddly, after reinstalling some lenovo drivers, the same problem happened. Blue screen and everything. I am trying the methods you advised now, i hope this laptop still has a chance..

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 1,522
Message 5 of 12

Re: Lenovo Y470 won't boot

hi harley47,

 

When you did a fresh install of Windows 7, did you wiped out all the partitions? If you did, I'm afraid you will not be able to restore the OneKey Recovery feature. If you just formatted the OS Partition (C:\), you may be able to restore it back by installing the OneKey Recovery app.

 

Lenovo Onekey Recovery for Microsoft Windows 7 (32-bit)

Lenovo Onekey Recovery for Microsoft Windows 7 (64-bit)

 

As for the BSOD error, try using BlueScreenView or WhoCrashed to see what file caused the crash.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,505
Message 6 of 12

Re: Lenovo Y470 won't boot

Sorry for the late response, I just moved and I am also feeling ill.

I did both, and i got
atikmpag.sys    atikmpag.sys+780c    fffff880`03cd0000    fffff880`03d23000    0x00053000    0x4e9fc9fb    10/20/2011 2:12:59 AM    AMD driver    AMD multi-vendor Miniport Driver    8.14.01.6233    Advanced Micro Devices, Inc.    C:\Windows\system32\drivers\atikmpag.sys    


dxgkrnl.sys    dxgkrnl.sys+5d140    fffff880`05238000    fffff880`0532c000    0x000f4000    0x51fa153d    8/1/2013 2:58:53 AM    Microsoft® Windows® Operating System    DirectX Graphics Kernel    6.1.7601.17514 (win7sp1_rtm.101119-1850)    Microsoft Corporation    C:\Windows\system32\drivers\dxgkrnl.sys    


dxgmms1.sys    dxgmms1.sys+ff13    fffff880`0532c000    fffff880`05372000    0x00046000    0x5164dc13    4/9/2013 10:27:15 PM    Microsoft® Windows® Operating System    DirectX Graphics MMS    6.1.7601.17514 (win7sp1_rtm.101119-1850)    Microsoft Corporation    C:\Windows\system32\drivers\dxgmms1.sys    


Then, WhoCrashed said:
This was probably caused by the following module: dxgkrnl.sys (dxgkrnl+0x5D140)
Bugcheck code: 0x116 (0xFFFFFA800D7A0010, 0xFFFFF880075AF80C, 0x0, 0x2)

This was probably caused by the following module: dxgkrnl.sys (dxgkrnl+0x5D140)
Bugcheck code: 0x116 (0xFFFFFA800B4A6010, 0xFFFFF88003CD780C, 0x0, 0x2)

This was probably caused by the following module: Unknown ()
Bugcheck code: 0x0 (0x0, 0x0, 0x0, 0x0)

This was probably caused by the following module: Unknown (0x00000000)
Bugcheck code: 0x116 (0xFFFFFA800B5664E0, 0xFFFFF88002E9480C, 0x0, 0x2)

Should I do a clean boot after I try updating these? I also don't know what the blue screen program means or understand what it is saying

I also want to thank you in advance for all the trouble and help so far

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 1,488
Message 7 of 12

Re: Lenovo Y470 won't boot

hi harley47,

 

When the machine goes into a bluescreen of death (BSOD), the machine creates a minidump file or a log of the crash. The bluescreen program reads the minidump file and determines which driver or a file caused the BSOD. Yes you can perform a clean boot but it looks like the BSOD is comming from the ATI/DirectX driver (I'm assuming you have the Y470p with an AMD Radeon HD7690M)

 

If you have already installed the Onboard Graphics Driver (Intel, AMD), you can try the following:

 

Option 1:

1. Open Device Manager > Display Adapter and disable the AMD Radeon HD7690M). The machine would then use the Intel Display Driver only.

2. Install the latest version of Direct X

 

Option 2:

1. Install the latest version of Direct X

2. Perform a video card test with OCCT

3. While performing the video card test, check your temps using HWMonitor.

 

If the temps goes above 90°C and the machine hangs / goes into BSOD during the test, try to clean the fan and observe. If the problem remains then you most likely have an imminent failure on the GPU.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,477
Message 8 of 12

Re: Lenovo Y470 won't boot

I forgot to mention because I felt it was unimportant, but after disabling the intel HD graphics, i could use the computer normally. That is when i installed newest directX and additional drivers, and after 100 windows updates the next time I tried getting on, BSOD happened.

I also installed the AMD Catalyst, but when I open catalyst control center it says I have no amd driver installed. I can't use OCCT gpu tests because it says i don't have shader 3.0 or some other things so i cannot perform any GPU tests. If I have a imminent failure of GPU does that mean my lenovo is "done for"?

Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 1,460
Message 9 of 12

Re: Lenovo Y470 won't boot

hi harley47,

 

Were those drivers and 100 Windows Updates installed successfully? If not, try running Bluescreenview to see what file caused the BSOD. Also, is your copy of Windows 7 running on Service Pack 1? If not, try getting the offline installer below (in some cases, you will need to install 10 updates at a time if an error occurs when you install them all in one shot)

 

Windows 7 and Windows Server 2008 R2 Service Pack 1

 

in addition, the Y470 uses switchable graphics between the Intel and ATI Radeon GPU (the reason for having Intel and ATI drivers in one package).

 

VGA Driver (Intel, AMD)
96vp05ww.exe
681MB

 

I haven't tested it yet if you can install a separate AMD Catalyst Control Center (CCC) but from guyz92's post in this thread, it looks possible. As an alternative to OCCT, try another Furmark.

 

It's still a bit early to tell if the GPU (either the Intel or the AMD one) is failing until a video card test is done. If heat is causing the BSOD, cleaning the fan and re-applying a good quality thermal paste should fix it.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

harley47
Paper Tape
Posts: 7
Registered: ‎02-09-2014
Location: united states
Views: 1,443
Message 10 of 12

Re: Lenovo Y470 won't boot

I tried installing the VGA intel/amd you included, but it says i have it installed anyway. I say yes to all to installing the files, then it says access is denied.
I hit okay, and catalyst opens. It asks me to install or uninstall, i hit install and continue until it says "Failed to load detection driver" I hit okay and it cancels.

Furmark won't open, i installed it but when i try to open it, it says "Could not initialize ZoomGPU. Furmark startup failed."

I already have service pack 1 installed and working. Also the download from guyz92's post can't be found or is that just me? I click the link but it says download incomplete.

BlueScreen still shows the same three files. How do I install 10 at a time?

Check out current deals!


Shop current deals

Top Kudoed Authors