cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
omegac
Paper Tape
Posts: 4
Registered: ‎08-29-2014
Location: Texas
Views: 2,551
Message 1 of 4

Lenovo Y50 LAG/ Bluescreen Issues

I have tried everything i can think of and i keep getting this error which casues dramtic lag while playing games and sometimes jsut surfing. I also get random restarts and every so often when i turn on my laptop i get a disk check. 

 

Now i have called into Tech support and let me tell you. The lady i talked to never heard of event viewer and said it wasnt a program to use to find issues.  Then she had me reboot my system and tell me well you see your HDD in the BIOS so your hardware is all fine.  But why do i no matter what i do i keep getting reboots and this error..

 

 

The speed of processor 0 in group 0 is being limited by system firmware. The processor has been in this reduced performance state for 71 seconds since the last report.

 

it does this for all the threads of the processors. 

 

I have the laptop elevated and it never gets hot as i am mostly only playing CS:GO and Heroes of the Storm. Just wondering if anyone else is having these issues

iDesign
802.11n
Posts: 392
Registered: ‎07-12-2014
Location: London
Views: 2,527
Message 2 of 4

Re: Lenovo Y50 LAG/ Bluescreen Issues

Don't know why they put people on support that don't know what they are doing -.-...

You able to view the blue screen after a reboot with blue screen viewer?

Have you tried a memory test?

Also use software to see if all drivers are up too date, windows is rubbish at searching for updates on drivers.
Lenovo y510p - Intel Quad-core 4th gen i7-4700MQ @3.40Ghz - 16GB RAM - 1TB HDD 8GB SSD - 1080p FHD - Nvidia 755m SLI
omegac
Paper Tape
Posts: 4
Registered: ‎08-29-2014
Location: Texas
Views: 2,516
Message 3 of 4

Re: Lenovo Y50 LAG/ Bluescreen Issues

I will have to check when I get home from work. Might be able to return the
Y50 hopefully. It has been nothing but issues.

omegac
Paper Tape
Posts: 4
Registered: ‎08-29-2014
Location: Texas
Views: 2,562
Message 4 of 4

Re: Lenovo Y50 LAG/ Bluescreen Issues

Issue was bad power drivers.

Check out current deals!


Shop current deals

Top Kudoed Authors