Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

06-10-2014

Canada

5 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎06-10-2014
  • Location: Canada
  • Views: 39
  • Message 1 of 3

Lenovo Y500 Issues

2014-06-10, 2:28 AM

So I've owned this laptop for just short of a year now and I've had quite a few problems, the most recent of which doesn't seem to be up here on the forums.

 

Quick background on my recent issues with this laptop:

-after 4 months windows 8 crashed and I lost all files, Complete formatting of hard drives had to be done

-a few weeks ago I ran into the whole battery gauge issue that seems to be common and had to be sent in for service (see here

 

Now that I have my computer back there are quite a few more issues with it.

  1. Wifi connectivity is spotty at best
  2. Battery life is severely shortened
  3. Computer would not go into sleep mode. When sleep mode is initiated, the screen goes black and the keyboard stays lit. After a few minutes the computer shuts itself off completely.
  4. The boot time for the computer takes an exceptionally long time and requires a password to be entered twice
  5. The "One Key" feature does not work anymore
  6. Bluetooth devices need to be forgotten and re-paired in order to connect

I am running Windows 8.1 and there are no Virus's on my computer (that any anti-virus can pick up anyways)

 

Reply
Options

6095 Posts

02-11-2012

Philippines

4459 Signins

274727 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274727
  • Message 2 of 3

Re: Lenovo Y500 Issues

2014-06-13, 17:19 PM

hi marioman25,

 

Welcome to the Lenovo Forums.

 

Regarding your concerns:

1. Just to verify, what's the Wi-Fi card that's installed under Device Manager > Network Adapters? Also, have you tried re-installing the Wi-Fi driver located under C:\Drivers\WLAN or from the IdeaPad Y500 drivers page ?

 

2. Can you try to download and install BatteryCare and post the detailed info on the battery.

   - Sample info

In addition, this Y500 data sheet indicates that the battery can last up to 3hrs. How many hours does it last on your end?

 

3. You probably have hybrid sleep enabled, can you follow this guide on how to turn if off (the guide is for Win7 but works also in Win8).

 

Also, you mentioned that after a few minutes the computer shuts itself off completely, are you able to wake up the computer normally? If yes, are 

 

4. For the boot time, is there a difference if it's a warm or cold boot? Also, is the system configured with an HDD+mSATA SSD? If this is your setup, it's possible that the caching is the cause the problem. Try to temporarily disable the caching feature and observe.

  

To temporarily disable caching:

1. Press the Windows key‌ Windows logo key+R, type services.msc and press Enter.

2. On the list of services, look for Expresscache and set the Startup Type to Disabled 

3. When done, reboot the system and observe.

 5. When the unit was sent into service, is there any note indicating an motherboard replacement? If yes and the recovery partition is still intact then the problem is most likely on the physical contact of the OKR button or the bootstrapping of the OneKey Recovery feature itself. I recommend you contact lenovo and report this issue.

 

6. Can you try and re-install the Bluetooth driver - either from the D:\Drivers\Bluetooth folder or from the IdeaPad Y500 drivers page and observe.

 

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

3 Posts

06-10-2014

Canada

5 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎06-10-2014
  • Location: Canada
  • Views: 39
  • Message 3 of 3

Re: Lenovo Y500 Issues

2014-06-16, 22:28 PM

1. Just got my wifi working again. No idea why it decided to work now.

 

2. I am not installing anything battery related considering the last one destoryed my motherboard

 

3.no i do not have it in hybrid sleep. no it does not wake up normally. computer starts up and chrome as well as sophos(anit virus) recognize it as a computer crash

 

4.Cold boot is long. warm boot is only long after an attempted sleep as stated in part 3

 

5. yes they replaced the motherboard

 

6. bluetooth did the same thing as wifi issue. seems to have fixed itself.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms