cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
giraffacus
Blue Screen Again
Posts: 1
Registered: ‎11-11-2018
Location: US
Views: 157
Message 1 of 2

Lenovo Y500 Speakers and Audio Jack don't work after SSD Install

I have a Lenovo Y500 running Windows 8.1 and recently installed a new Crucial 2tb SSD to replace the existing hard drive. After getting the SSD to work as my primary drive, my speakers and audio jack have stopped working. Bluetooth devices will connect and play audio but the built in hardware does not. When the troubleshooter runs it comes up with the pictured error message (hardware changes may not have been detected). I have tried uninstalling, downloading and re-installing the audio drivers and nothing has changed. I've read on another forum that one of the bolts on the underside may have damaged the speaker wires upon re-installation but the audio jack doesn't work either so I'm not sure that would be the issue.

Social Support Agent
Social Support Agent
Posts: 2,397
Registered: ‎08-10-2014
Location: IN
Views: 128
Message 2 of 2

Re: Lenovo Y500 Speakers and Audio Jack don't work after SSD Install

Hi Giraffacus,

Greetings from Lenovo.

As this could be issue with the operating system, suggest you to reinstall the operating system, also, install the drivers https://lnv.gy/2JWlzy9 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors