cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
paisanmi
Paper Tape
Posts: 3
Registered: ‎09-16-2015
Location: Thailand
Views: 7,822
Message 1 of 10

Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hello,

 

It happens only using external speaker via 3.5mm jack. This fix by reboot then sound(external speaker) will be back.

 

However, if I click mute on individule device then unmute, it works fine.

 

Thanks. 

 

PS. Audio driver is updated.

Social Support Agent
Social Support Agent
Posts: 2,396
Registered: ‎08-10-2014
Location: IN
Views: 7,793
Message 2 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hi Hmoya0311,

 

Welcome to the Forums  

 

As per the query we understood that you are facing issue with no audio in your Lenovo Y50-70 laptop.

 

Try to reinstall the operating system and check for the issue, also take a data backup before reinstalling the operating system.

 

 Best regards,         

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

pragyesh31
What's DOS?
Posts: 1
Registered: ‎09-18-2015
Location: india
Views: 7,783
Message 3 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hi,

 

I have a similar problem. I purchased lenovo flex 2 a few months ago. So when I open youtube or any vlc file and plug in the earphones in 3.5mm jack, it plays the audio fine. 

Now problem occurs when i mute it and then unmute it. The unmute button on the keyboard shows that it has unmuted the video file but in actual, i dont hear any audio on my earphoesn.

 

Sound is back only in 2 conditions; either I unplug the earphones and audio is fine with the laptop inbuilt speakers or I reboot the system.

 

Please let me know how do we resolve this situation.

paisanmi
Paper Tape
Posts: 3
Registered: ‎09-16-2015
Location: Thailand
Views: 7,759
Message 4 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hello,

 

I think that driver is a cause because when uninstall Realtek's driver then use native driver from Microsoft, it works fine.

 

Thanks,

atomick
Paper Tape
Posts: 2
Registered: ‎12-20-2015
Location: canada
Views: 7,549
Message 5 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

I have the same problem when updating to win 10

 

Can you tell me exactly which driver work fine (which revision from microsoft and which one to remove from realtek)

 

thanks

 

lenovo should find a solution for this

Social Support Agent
Social Support Agent
Posts: 2,396
Registered: ‎08-10-2014
Location: IN
Views: 7,530
Message 6 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hi Atomick,

 

Welcome to the Forums,

 

Try with the below driver and check for the issue.

 

Click here for the audio driver for windows 10.

 

Let us know the result.

 

Best regards,         

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

atomick
Paper Tape
Posts: 2
Registered: ‎12-20-2015
Location: canada
Views: 7,517
Message 7 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Thks  this driver work well.

 

have a good day!

paisanmi
Paper Tape
Posts: 3
Registered: ‎09-16-2015
Location: Thailand
Views: 7,509
Message 8 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

This driver also works well for me. It is fixed the problem. 

 

Thanks.

Social Support Agent
Social Support Agent
Posts: 2,396
Registered: ‎08-10-2014
Location: IN
Views: 7,493
Message 9 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Hi Atomick,

 

I am glad to know that your query has been answered. Please feel free to post in Lenovo Community Forums if you have any further queries!

 

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Did someone help you today? Press the star on the left to thank them with a Kudo!

 

Cheers!Smiley Happy

 

Ashwin.S



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

amvicky
Paper Tape
Posts: 2
Registered: ‎02-28-2015
Location: india
Views: 6,533
Message 10 of 10

Re: Lenovo Y5070 Windows10/64bits no sound after mute/unmute master volume

Yup This Drivers Works Fine, But The Dolby Feature is Gone... How to Get it...

Any Other Working Driver with Dolby Feature...because LENOVO Y50 Supports Dolby...!!

Check out current deals!


Shop current deals

Top Kudoed Authors