English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

6 Posts

08-31-2016

US

8 Signins

68 Page Views

  • Posts: 6
  • Registered: ‎08-31-2016
  • Location: US
  • Views: 68
  • Message 1 of 1

Lenovo Y510P Graphics won't default to 755M and can't find a way to increase the fan speed

2016-08-31, 3:19 AM

Hi all.

 

I just bought my Y510P from a guy on craiglsist who had barely used the laptop. (Like turned it on once and then put it in the corner for a year and a half) 

 

When I got it, the guy had restored everything to the factory settings which was just Windows 8.1.

 

My first problem is that the computer keeps defaulting to use the HD 4600 instead of the 755M that I have set as the default graphics card in NVIDIA Control Panel. I disabled the 4600, but then the computer was super slow.

 

Any idea why this is happening?

 

My second problem is that I can't find anything to speed up the fans so that the computer will automatically overclock the i7. I'm tempted to slowly force it to overclock and have the fan speed increase with the temperature, but I'm afraid that I'm going to break something that way. 

 

If anyone knows of a way to control the fan speed then that would be great.

 

Thanks.

 

Computer specs:

 

Lenovo Y510P

i7-4700MQ

8GB RAM

1TB HDD

24GB SSD (PCIe)

Intel HD 4600 Graphics and GT 755M

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save