cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tyler_Boston
Paper Tape
Posts: 1
Registered: ‎08-21-2013
Location: Boston
Views: 1,010
Message 1 of 1

Lenovo Y550 Boot Error

Hello,

 

I have a 2009 Lenovo Y550 laptop.  Originally it came with 64bit Windows Vista, but two years ago I upgraded it to 64bit Windows 7.  A few weeks ago when I turned my laptop on it launched the Lenovo boot screen, the hard drive then started making a weird noise continuously, and I received this error message:

Broadcom UNDI PXE-2.1 v11.4.0
Copyright (C) 2000-2008 Broadcom Corporation
Copyright (C) 1997-2000 Intel Corporation
All rights reserved.

PXE-E61 Media test failure, check cable

PXE-MOF: Exiting Broadcom PXE ROM.

 

I called Lenovo Custom Support, and they asked me to check the boot priority order by pressing F2 at the Lenovo Boot screen.  I did this and reported the first three boot tasks that were listed as shown below:

Boot Priority Order:
1: HDD : 
2: ODD : Optiarc DVD RW AD-7580S-(PS)
3: PCI LAN : MBA v11.4.0 Slot 0800

From this they said that my hard drive was still being detected which meant I needed to buy an $89.00 recovery disk to backup the files that were on my computer and then restore it to factory settings (Vista).  They told me this would work even though my laptop was currently running on Windows 7.  I ordered it and recieved three disks:

1. Lenovo Product Recovery DVD Windows Home Premium 32 Bit SP1 (38-009425)

2. Lenovo Product Recovery DVD Windows Home Premium 64 Bit SP   (38-009824)
3. Lenovo IdeaPad Y550 Vista Drivers v1.0 (64 bit)

After 9 total calls to Lenovo "Premuim" Support, which was the 4th attempt to set up a Technical call back that never called back, I tried to do the recovery myself.  I plugged in the second disk, the 64-bit recovery disk, and started stepping through the setup.  I eventually came to an error that read:

Disk 0 Unallocated Space: Total Size, 0.0 MB: Free Space, 0.0 MB

The selected partition requires at least 14260 MB free space

 

And then I could do nothing further.  Since that didn't work I tried putting in the third disk, the Vista Drivers Disk, nothing ever loaded and the Broadcom error continued.  What seems to be the problem here and how can I fix it? 

 

Assuming I get it, I appreciate the help.

Check out current deals!


Shop current deals

Top Kudoed Authors