Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 1 of 7

Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-05, 22:40 PM

title.

 

this is a simple problem: when i start the laptop up, if i try to run it via normal mode, it'll show a black screen after the windows logo. the computer is still running.

 

safe mode works completely fine. uninstalling the AMD drivers (for my 5730 Raedon) and going with the generic VGA drivers works fine; this issue only appears when i try and use the AMD drivers.

 

this issue only started today. before, the PC worked flawlessly, no hiccups. i was using it last night, completely fine, and when i started it up today, this issue appeared.

 

i was wondering if anyone had a fix for this, or, a certain driver version that would work? i've used the AMD drivers provided on the lenovo site, those were no bueno. i tried the lastest AMD drivers and again, no good.

 

any help with this issue would be appreciated.

Reply
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 2 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-07, 7:29 AM

up.

 

i really hope i can get this fixed and not have to buy a new PC.

Reply
Options

4 Posts

01-07-2014

Singapore

5 Signins

45 Page Views

  • Posts: 4
  • Registered: ‎01-07-2014
  • Location: Singapore
  • Views: 45
  • Message 3 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-07, 7:55 AM

i have the same problem with my Z400.

Mine doesnt even have the windows screen ....

 

Sent to down 2 times to the service centre, didnt help to prevent the problem ...

Reply
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 4 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-07, 21:52 PM

yeah. it sucks. i don't have the money to send it in, so, i'm hoping there's a fix. i mean, the computer still works fine, but, not being able to do anything, but, browse the internet, basically, sucks.

Reply
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 5 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-11, 11:54 AM

bump for repair justice.

Reply
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 6 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-13, 21:50 PM

money saving bump.

Reply
Options

20 Posts

03-15-2011

3525 Whiteney Avenue

28 Signins

90 Page Views

  • Posts: 20
  • Registered: ‎03-15-2011
  • Location: 3525 Whiteney Avenue
  • Views: 90
  • Message 7 of 7

Re: Lenovo Y560: Permanent Black Screen after the Windows 7 logo.

2014-01-18, 4:10 AM

up for justice; haven't fixed this yet, worried it means the video card is dead/burned out.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms