cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Joseg1320
Fanfold Paper
Posts: 7
Registered: ‎07-12-2012
Location: Beaumont CA
Views: 1,982
Message 1 of 14

Lenovo Y570 No Sound From Internal Speakers

I just got my Lenovo Y570 today and the sound hasn't worked since I turned it on. I tried uninstalling the Realtek sound driver and I installed the driver on the Lenovo website and that one doesn't work either. Does anyone know what could be the problem?

 

EDIT: I connected my headphones to the jack and they do work, but the laptop speakers don't.

Community Moderator
Community Moderator
Posts: 1,325
Registered: ‎12-19-2011
Location: MY
Views: 1,976
Message 2 of 14

Re: Lenovo Y570 No Sound

Joseg1320,

Try going to control panel then Sound then see if the speakers are "set as default". If it is and there is still no sound, then you would need to contact support to get the hardware checked.

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Joseg1320
Fanfold Paper
Posts: 7
Registered: ‎07-12-2012
Location: Beaumont CA
Views: 1,975
Message 3 of 14

Re: Lenovo Y570 No Sound

Yes, the speakers are there and they are set to default. So now I have to pay to ship it to them?... I guess I'll call them.

Community Moderator
Community Moderator
Posts: 1,325
Registered: ‎12-19-2011
Location: MY
Views: 1,969
Message 4 of 14

Re: Lenovo Y570 No Sound

Joseg1320,

I am unsure on what sort of warranty you have for your machine. Best if you contact them and they can advice you accordingly.

Thanks

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Joseg1320
Fanfold Paper
Posts: 7
Registered: ‎07-12-2012
Location: Beaumont CA
Views: 1,966
Message 5 of 14

Re: Lenovo Y570 No Sound

Okay, they told me to do a system restore.....hope this fixes the problem.
Community Moderator
Community Moderator
Posts: 1,325
Registered: ‎12-19-2011
Location: MY
Views: 1,961
Message 6 of 14

Re: Lenovo Y570 No Sound

I am thinking since you have done a reinstallation of the audio driver and also it works with external headphones. I it is pointing towards speaker issue however since you are doing a system restore. that would be good as well..

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
Joseg1320
Fanfold Paper
Posts: 7
Registered: ‎07-12-2012
Location: Beaumont CA
Views: 1,949
Message 7 of 14

Re: Lenovo Y570 No Sound

System Restore did not fix the problem... I guess I'll have to give them a call back.
Community Moderator
Community Moderator
Posts: 1,325
Registered: ‎12-19-2011
Location: MY
Views: 1,946
Message 8 of 14

Re: Lenovo Y570 No Sound

Sure. Do post back once its solved =)

*Non Lenovo employee*

I have a Y530 ... Feel free to highlight any post which you have posted on the forum to me if no one have chimed in.
countrywise
Broadband 3G
Posts: 828
Registered: ‎04-14-2012
Location: İstanbul
Views: 1,944
Message 9 of 14

Re: Lenovo Y570 No Sound

Joseg,

 

Go to Start> in the search box type 'troub'

 

the entries that appear at the top,there should be

 

'troubleshooting' beneath that 'review computer status and resolve issues'

 

first click on 'troubleshooting then 'Hardware and Sound.

 

Try them all and see if it fixes the problem.

 

Also  dxdiag tests will be useful but first try the steps above.

 

Let us know how it goes.

countrywise
Broadband 3G
Posts: 828
Registered: ‎04-14-2012
Location: İstanbul
Views: 1,936
Message 10 of 14

Re: Lenovo Y570 No Sound

Also,

 

have you checked that in 'Services'

 

Windows Audio and Windows Audio Endpoint Builder entries,

 

are both on 'Started and Automatic ?

Check out current deals!


Shop current deals

Top Kudoed Authors