Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

38 Posts

12-02-2012

United States

71 Signins

332 Page Views

  • Posts: 38
  • Registered: ‎12-02-2012
  • Location: United States
  • Views: 332
  • Message 1 of 5

Lenovo Y580 Lag

2012-12-22, 3:04 AM

I lag very hard when this laptop runs on battery while gaming. I tried doing things lenovo told me to do such as switch the performance mode to the max setting, change the battery mode to optomized battery health and not battery life. I also tried myself to turn off the intelligient power saver. ALL have failed. Please help.

Reply
Options

1244 Posts

11-02-2011

India

1456 Signins

9967 Page Views

  • Posts: 1244
  • Registered: ‎11-02-2011
  • Location: India
  • Views: 9967
  • Message 2 of 5

Re: Lenovo Y580 Lag

2012-12-24, 5:29 AM

Hi

 

Welcome To Lenovo Community

 

We are really sorry to hear about the issue you are facing,  

Since you have tried optimizing the power options

Please try updating the Bios from here to check

Also let us know the lag is happening when you are playing nay game or using any normal MS application

 

 

 

Do give this a try and let us know  

 

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


                        English Community   Deutsche Community   Comunidad en Español

 

Reply
Options

21 Posts

12-25-2012

France

66 Signins

336 Page Views

  • Posts: 21
  • Registered: ‎12-25-2012
  • Location: France
  • Views: 336
  • Message 3 of 5

Re: Lenovo Y580 Lag

2012-12-25, 2:38 AM

I think I may have the solution :

 

If you have the nvidia panel (right click on desktop), go into it and add your game to the list (in program parameters).

If your game is already in the list so select this, and set your favorite processor for the program to the "nivdia high performance processor" and not the integrated graphics.

 

So when you play your game (warning: you must do it to every game you play) it will use the nvidia graphic card instead of hd 4000.

Reply
Options

21 Posts

12-25-2012

France

66 Signins

336 Page Views

  • Posts: 21
  • Registered: ‎12-25-2012
  • Location: France
  • Views: 336
  • Message 4 of 5

Re: Lenovo Y580 Lag

2012-12-25, 2:40 AM

Oh and there is an option too when you select nvidia graphic card, you must select in the power setting "always prefer maximum performance" or something like that.

Reply
Options

1 Posts

01-30-2013

New York

1 Signins

12 Page Views

  • Posts: 1
  • Registered: ‎01-30-2013
  • Location: New York
  • Views: 12
  • Message 5 of 5

Re: Lenovo Y580 Lag

2013-01-30, 2:36 AM

It does not help. I've tried changing battery mode to High Performance, didnt work.

Made a profile in nvidia control panel for my game, didnt work. Game still lags A LOT without the charger connected..

 

 

LENOVO please take care of this issue, I bought a y580 to be able to game comfortably, not always sit next to a wall with a socket to plug my laptop into.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms