cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,839
Message 1 of 15

Lenovo Y70 Touch - EFI Network 0 for IPv4 error

Hello,

 

I recently purchased a Lenovo Y70 and it has been working fine for about a week. All of a sudden I get a blue screen of death and then as my laptop teies to restart it fails to do so. There is a black screen that says 'Checking media...', but after that the error shows up:

 

EFI Network 0 for IPv4 (F0-76-1C-10-BD-5E) boot failed.

 

then

 

Default Boot Device Missing or Boot Failed.

 

I read through this forum and restarted the laptop on BIOS mode. Under the Information tab my HDD DOES SHOW UP. But on the Boot Tab I cannot see it. Here is the boot tab:

 

 

What can I do? Please help. Thank you in advance.

 

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 6,818
Message 2 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

Try setting PXE Boot to Lan to disable.

Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,803
Message 3 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

What will this accomplish? I can try it, but I just want to know what I'm doing.

Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,792
Message 4 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

Tried setting PXE Boot to Lan to disable. My HDD is still not being booted during start up. Honestly don't know what other options i have. Will be coming back to check on this thread constantly.

 

Thank you in advance!

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 6,776
Message 5 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

The PXE Boot to Lan option when enabled will boot your unit through a network.

 

Since disabling it does not solve the problem try looking at the Information menu in the bios and see if your hdd is indicated. If yes then your problem probably is a bootup problem and is not a defective hdd.

Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,767
Message 6 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

Indeed, the hdd does show up in the Information menu. However as shown above it's nowhere to be found in the boot menu. Additionally I tried to use the OneStart button and perform a system restore. This didn't work either, and the same errors popped up.

 

I appreciate you taking your time to help out. Now that system restore doesn't work, I don't know what options are really left for me. I will be checking this thread constantly. Thank you.

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 6,757
Message 7 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

You can try making the Win 8.1 installer pendrive using the media creation tool. Boot the pendrive and select repair. Don't select install since it is going to install the Win 8.1 OS. 

Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,702
Message 8 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

It seems i made a mistake when i originally said that the HDD shows up on the information screen. It does not. What DOES show up is the 8GB SSHD that also is included in this laptop, but not the 1TB HDD that is supposed to boot in the beginning.

 

So, to clarify, my HDD does NOT show up either on the Information screen nor on the BIOS screen. The only thing that shows up on my Information screen is the 8GB SSHD that is included inside this laptop. I will try to include a picture soon.

 

Since the HDD doesn't show up, am i left to try any options at all at this moment?

Thank you in advance.

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 6,695
Message 9 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

AFAIK the 8 Gb ssd in the SSHD will not appear in the bios nor in disk management, unless you have a discrete cached ssd and a mechanical hdd. In other words it is not accessible by the unit nor by the user but only through the SSHD hardware or maybe firmware (not sure about this).

Underoath
Ctrl-Alt-Del
Posts: 7
Registered: ‎12-12-2014
Location: FL
Views: 6,675
Message 10 of 15

Re: Lenovo Y70 Touch - EFI Network 0 for IPv4 error

Here is a picture to make things clearer. As you can see, the Hard Disk shown is the SSHD which holds 8GB. However there is no sign of my 1TB HDD. Does this imply my laptop isn't recognizing my HDD at all? After all, it's not in this list nor in the boot menu. I can't run it at all.

 

Thank you for the replies.

Check out current deals!


Shop current deals

Top Kudoed Authors