cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
VandyVandy
Paper Tape
Posts: 1
Registered: ‎12-23-2016
Location: DE
Views: 569
Message 1 of 3

Lenovo Y700-15ISK - CDCN53WW Realtek Bug (probably EC? related)

Hi!

 

The latest V53 BIOS have two annoying bugs:

 

1. After putting laptop into sleep mode and turning it on again after 'some' time front speakers not working, only subwoofer works and playing lofreq only. After system reboot front speakers backs and plays normally. Sometimes that problem doesn't happen, all works nominally after laptop wake up.

 

2. After putting headphone plug into socket and remove it and putting plug again headphones output not work anymore - front speakers going to off state and no any sound output goes to headphones. After plug remove speakers back to playing normally, but headphone output not. Thats happens after laptop wake up from sleep mode and 'clean' reboot state too.

 

In my opinion that problem is related to EC? firmware, after laptop wake up controller not properly reinitialized to 'normal' state and broke Realtek chip or drivers. System reboot fixes that problem because EC restarting/resetting when you done this. Tried reflashing BIOS to the same version - not fixing that problem too. Also I tested various Relatek drivers versions - from oldest to newest (and latest official Lenovo and latest official Realtek) - the problem exist at any tested drivers version.

 

For reference what I use:

- BIOS V53

- UEFI mode with Secure Boot turned on and System Optimized enabled

- Clean installed Windows 10 x64 1607 from MSDN with all latest updates and drivers installed

- Realtek drivers v6.0.1.8018 WHQL (and from Lenovo's Downloads official latest 6.0.1.7898 WHQL)

- Default settings for Realtek, Dolby service enabled and runned, all Realtek startup entries enabled.

 

Amy, Lenovo, or other support person - please fix that bug! Totally irritating for normal daily laptop use.

 

Vandy.

ChrisAris3
What's DOS?
Posts: 2
Registered: ‎12-23-2016
Location: CZ
Views: 533
Message 2 of 3

Re: Lenovo Y700-15ISK - CDCN53WW Realtek Bug (probably EC? related)

Hello,

 

I had the same issue with the newest drivers from the official realtek site. Every time after sleep mode only the subwoofer worked.

 

My issue solved when I installed the version 7977. Below is the URL for the drives.

 

http://www.techspot.com/drivers/driver/file/information/17883/

 

I hope it will solved your issues. Bytheway I use CDCN52WW bios revert from CDCN53WW as there are some issues with this version check the follow forum. 

 

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Ideapad-Y700-new-firmware-CDCN53WW-is-a-disaste...

 

regards,

 

Chris

devylinn
Punch Card
Posts: 8
Registered: ‎12-24-2016
Location: RO
Views: 471
Message 3 of 3

Re: Lenovo Y700-15ISK - CDCN53WW Realtek Bug (probably EC? related)

I have the same issue with my lenovo y700-15isk +256gb ssd (bios version CDCN53WW), i tried with other version of driver (and the one from above) and the problem still remain.

Check out current deals!


Shop current deals

Top Kudoed Authors