cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Destis
Paper Tape
Posts: 1
Location: LT
Views: 889
Message 1 of 1

Lenovo Y700-15ISK problems

Hello, I recently bought a Lenovo Y700-15ISK with i5 6300HQ, Geforce GTX 960, 1 TB WD HDD (No SSD). I really like this laptop. But there are some serious issues that I don't know how to fix. First of all, I have installed Windows 10 Home edition. I disabled all the windows 10 problems, that were eating my memory, hdd. But I still find my computer quite slow when working... I expected it to be a beast. Actually it takes about 90 seconds to boot Windows 10. It's not normal... I saw worse laptops boot much faster... And the programs: When I double click My computer it takes like 3-4 seconds to open it. The second time I double click it it's much faster. Right click also lags. Opening chrome takes like 5 to 10 seconds. And when I install programs, install from ISO files, copy files I can't do anything else. The laptop lags a lot, sometimes freezes. But games like GTA, Fifa work fine - no lag in high graphics. I've done a lot of things, reinstalled the windows - nothing helps. Is this normal? Do I need a SSD for windows 10 or what?.... Or do I need to install windwos 10 as UEFI? But I read that there is not a big difference.

 

The HDD has no errors, checked it many times, the transfer speeds are good.

 

The next thing, I decided to go to Windows 7 64 bit on this notebook. The good old windows that I always liked. I installed it. And... I also have problems... Actually this windows works much faster, better. But I can't install the Audio device and Bluetooth (well bluetooth is not that neeeded)... I tried Realtek drivers from lenovo, official page, older drivers... I get errors (0x000001 and others...).

It seems that windows 7 doesn't detect the Realtek device. I have been able to turn on the original windows 7 sound drivers, so I have sound. But JBL speaker sub (at the bottom of the laptop)  don't work. I installed the drivers disabling High definition audio controller (in some guides it's called UAA bus drivers I guess). But even after installing the drivers the realtek drivers don't work and I have no sound. Updated the windows, installed chipset drivers, tried everything -nothing works... Has anybody found any solutions for this thing?...

 

Top Kudoed Authors