Showing results for 
Search instead for 
Do you mean 
Reply
What's DOS?
Posts: 2
Registered: ‎09-30-2017
Location: IN
Message 1 of 3 (157 Views)

Lenovo Z560 bios not loading

I installed windows 10 on Lenovo Z560 and now its bios is not loading and window is not loading.
showing boot failure.

I tried to reset bios but nothing comes after lenovo logo flash screen.

I tried F1 to F12 all of the function keys. 
still not able to load the bios functions

Support Specialist
Posts: 2,088
Registered: ‎02-22-2017
Location: GB
Message 2 of 3 (109 Views)

Re: Lenovo Z560 bios not loading

Hello DineshSisodiya

Thanks for using the Lenovo forums.


From what I can see, your unit is not listed on the following page:

https://support.lenovo.com/de/en/solutions/ht103535

 

Which would indicate that the unit will not be compatible with Windows 10 yet, I would recommend that you recover the unit to the previous Windows version.

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
What's DOS?
Posts: 2
Registered: ‎09-30-2017
Location: IN
Message 3 of 3 (103 Views)

Re: Lenovo Z560 bios not loading

how can I restore it to previos version of windows if it is not loading any CD/DVD/PD and not taking any input from the keyboard to load bios

Top kudoed Authors