cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
David_B
Fanfold Paper
Posts: 11
Registered: ‎06-13-2016
Location: US
Views: 1,661
Message 1 of 9

Lenovo Z70 Does not Wake On LAN

I am trying to configure my Lenovo Z70 laptop to work with Wake On LAN, but I have been unable to do so even though I have determined that the magic packets are in fact reaching my machine by making use of the Wake-On-Lan Packet Sniffer v1.2 to verify that packets sent using this website were received. I would like to send magic packets from the non-standard port 69 as opposed to the standard 9. I have configured my router to allow UDP packets on port 69 like so:

 

Capture.PNG

I have checked in the Device Manager, and I have enabled "Wake On Magic Packet" for my adapter.

 

1.png

 

One thing that I have noticed is that I am unable to check the box on the Power Management tab that allows the adapter to wake the machine.

 

2.png

 

I have checked in the UEFI settings (BIOs) to see if there is something I need to do to enable Wake On Lan, but I did not find anything.

 

What is the problem? How can I fix it? I am running Windows 10 Pro 64 bit edition.

Sr Support Specialist
Posts: 9,628
Registered: ‎11-30-2015
Location: PH
Views: 1,622
Message 2 of 9

Re: Lenovo Z70 Does not Wake On LAN

Hi David_B , 

 

Welcome to the Community Forums. 

 

Checking on your BIOS , as WOL is not available similar to option under device manager .

Wake On Lan is not supported on this model as BIOS limitation. 

 

Excerpt from similar discussion.  

" To wake on lane function of the corresponding BIOS / UEFI entry (switch) is imperative.
As this is currently not available, the function is not available.
This problem could be here to update the BIOS / UEFI from http: // support. lenovo.com/de/de?menu-id=lenovo_pro dukte_ create . "

 

So the adapter itself can WOL. The statement from Lenovo, however correct in so far that the adapter must of course be powered constantly, which in turn is highly dependent on the hardware or the BIOS. Since the BIOS option does not provide, and also with the new update does not seem, therefore I'm rather assuming that is not where the technical prerequisites.I'm sorry you can not do anything to announce more positive there, but unfortunately this is a feature which is usually found more in business equipment. 

 

Hope this help answer your query. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

David_B
Fanfold Paper
Posts: 11
Registered: ‎06-13-2016
Location: US
Views: 1,619
Message 3 of 9

Re: Lenovo Z70 Does not Wake On LAN

 

That's unfortunate. Smiley Sad

 

Why do you not provide this option in the BIOS? My machine uses InsydeH20 BIOS, which from what I understand, gives the option to allow for WOL if the OEM allows for it. Surely Lenovo can publish a BIOS update to allow for this.

tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 1,607
Message 4 of 9

Re: Lenovo Z70 Does not Wake On LAN

Probably a business notebook supported feature. Have you called Tech Support. Few on the forum would have used WOL on there systems.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

David_B
Fanfold Paper
Posts: 11
Registered: ‎06-13-2016
Location: US
Views: 1,602
Message 5 of 9

Re: Lenovo Z70 Does not Wake On LAN

I have contacted Lenovo tech support which is what prompted the intial reply to this thread.

 

My laptop uses InsydeH20 BIOS, and according to articles like this, it is possible to modify the BIOS to enable options that are not available by default, and from what I have seen, Wake on LAN is one such option.

 

I want to set up Wake on LAN so that when I am traveling, I can access my home machines via remote control without the need to keep them running nonstop. (Yes, even though the machine in question is a laptop, I am treating it as a "home machine.") One of my machines that I have set up is a Lenovo IdeaCentre Q190 running Fedora Linux, and I had absolutely no problem with finding the WOL option in the BIOS and enabling it.

Sr Support Specialist
Posts: 9,628
Registered: ‎11-30-2015
Location: PH
Views: 1,589
Message 6 of 9

Re: Lenovo Z70 Does not Wake On LAN

Hi David_B , 

 

Greetings. 

 

There are modded BIOS performed by some developers but this may endanger bricking the system so do apply extra caution as this is not covered by warranty on this model , thus is not recommended .

 

Hoping for the best. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

David_B
Fanfold Paper
Posts: 11
Registered: ‎06-13-2016
Location: US
Views: 1,586
Message 7 of 9

Re: Lenovo Z70 Does not Wake On LAN

 

tripplec
Bit Torrent
Posts: 2,379
Registered: ‎03-08-2012
Location: CA
Views: 1,572
Message 8 of 9

Re: Lenovo Z70 Does not Wake On LAN

I was looking at all this on my Z70 while I was fixing some Wifi settings. Apart from the bios (did not check myself) everything appears to be there as also shown above.

 

I came across this post in the link also supplied on this issue. Which has to do with the default windows 10 Startup process.

 

 

" Gerard van Reekum > danielsokolowski • a month ago Contrary to what you might expect, Wake On Lan doesn' t work when your computer is in sleeping mode. Wake On Lan switches your computer 'on', therefore it needs to be fully switched 'off'. This is an issue with Windows 10, where 'shutting down' your computer doesn't switch the machine off but leaves quite a few functionalities working in order to reduce the startup time. This is called 'fast startup' and you need to untick that option in the system settings: Power & Sleep => Additional power settings => Choose what the power buttons do => Change settings that are currently unavailable => and scroll down to uncheck the box before 'Turn on fast startup (recommended)' "

 

 

http://www.sysadminshowto.com/how-to-configure-wake-on-lan-in-windows-10-and-windows-8-1/
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

David_B
Fanfold Paper
Posts: 11
Registered: ‎06-13-2016
Location: US
Views: 1,474
Message 9 of 9

Re: Lenovo Z70 Does not Wake On LAN

At the time that I was toying with this, I tried disabling Fast Startup to get WOL working, and unfortunately, that did not solve the problem. I am afraid that they only route to take would be to modify the BIOs, which I am not bold enough to try out of fear of bricking the machine.

Check out current deals!


Shop current deals

Top Kudoed Authors