cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tomokka
Paper Tape
Posts: 5
Registered: ‎09-13-2013
Location: Finland
Views: 358
Message 1 of 6

Lenovo y 500 boot problems

Hi,

 

I have been having a weird problem with my Lenovo y-500 laptop. Sometimes the laptop boots just fine then on other times it wont boot at all. It just gets stuck in a black screen. No matter how many times i try to reboot it always gets stuck on the black screen. Then sometimes 10 minutes, 2 hours or a day later the computer will boot normally again. At first draining the power from the laptop before restarting helped with the problem but these days it seems that doesnt help. It just seems to be really random.

 

It has been sent to lenovo 2 times for this problem and everytime it has come back it has worked fine for a while. Now my warranty has gone and the problem returns. Does anybody know what it could be? I just resently factory resetted my laptop but the problem continues.

 

Does anybody know what the problem could be?

Sr Support Specialist
Posts: 9,298
Registered: ‎11-30-2015
Location: PH
Views: 334
Message 2 of 6

Re: Lenovo y 500 boot problems

Hi Tomokka  , 

 

Greetings. 

 

Since factory reset had already been tried eliminating software or default configuration issue , best to proceed with full hardware diagnostics and temperature monitoring to further check what could possibly be causing this. 

 

Update us how it goes for you. 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Tomokka
Paper Tape
Posts: 5
Registered: ‎09-13-2013
Location: Finland
Views: 320
Message 3 of 6

Re: Lenovo y 500 boot problems

Hi,

 

I did the hardware diagnotics with lenovo solution center and every component passed every test except the wifi component which failed the last test that tested local connectivity. There is an exclamation mark on top of it.

 

Below you can find part of the report from HWMontior:

 

CPUID HWMonitor Report

-------------------------------------------------------------------------

 

Binaries

-------------------------------------------------------------------------

 

HWMonitor version                  1.2.8.0

 

Monitoring

-------------------------------------------------------------------------

 

Mainboard Model                                                INVALID (0x00000207 - 0x0065B164)

 

LPCIO

-------------------------------------------------------------------------

 

Hardware Monitors

-------------------------------------------------------------------------

 

Hardware monitor                                               ACPI

                           Temperature 0                                                      n.a. [0xAAC] (TZ00)

 

Hardware monitor                                               Battery

                           Voltage 0                                     12.09 Volts [0x2F3D] (Current Voltage)

                           Capacity 0                                   62710 mWh [0xF4F6] (Designed Capacity)

                           Capacity 1                                   63700 mWh [0xF8D4] (Full Charge Capacity)

                           Capacity 2                                   63700 mWh [0xF8D4] (Current Capacity)

                           Level 0                                                                     n.a. [0x64] (Wear Level)

                           Level 1                                                                     100 pc [0x64] (Charge Level)

 

Hardware monitor                                               NVIDIA NVAPI

                           Voltage 0                                     0.81 Volts [0x32C] (VIN0)

                           Temperature 0                                                      56°C (132°F) [0x38] (TMPIN0)

                           Clock Speed 0                             405.00 MHz [0x195] (Graphics)

                           Clock Speed 1                             405.00 MHz [0x195] (Memory)

 

Hardware monitor                                               NVIDIA NVAPI

                           Voltage 0                                     0.81 Volts [0x32C] (VIN0)

                           Temperature 0                                                      44°C (111°F) [0x2C] (TMPIN0)

                           Clock Speed 0                             405.00 MHz [0x195] (Graphics)

                           Clock Speed 1                             405.00 MHz [0x195] (Memory)

 

 

Processors

-------------------------------------------------------------------------

 

Number of processors                                         1

Number of threads                                               8

 

APICs

-------------------------------------------------------------------------

 

Processor 0     

                           -- Core 0          

                                                      -- Thread 0       0

                                                      -- Thread 1       1

                           -- Core 1          

                                                      -- Thread 0       2

                                                      -- Thread 1       3

                           -- Core 2          

                                                      -- Thread 0       4

                                                      -- Thread 1       5

                           -- Core 3          

                                                      -- Thread 0       6

                                                      -- Thread 1       7

 

Timers

-------------------------------------------------------------------------

 

                           ACPI timer                                   3.580 MHz

                           HPET timer                                  14.318 MHz

                           Perf timer                                    2.338 MHz

                           Sys timer                                      1.000 KHz

 

 

Processors Information

-------------------------------------------------------------------------

 

Processor 1                                                            ID = 0

                           Number of cores                                                  4 (max 8)

                           Number of threads                   8 (max 16)

                           Name                                                                       Intel Core i7 3630QM

                           Codename                                   Ivy Bridge

                           Specification                               Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz

                           Package (platform ID)              Socket 988B rPGA (0x4)

                           CPUID                                                                      6.A.9

                           Extended CPUID                                                   6.3A

                           Core Stepping                             E1/L1

                           Technology                                 22 nm

                           TDP Limit                                     45.0 Watts

                           Tjmax                                                                       105.0 °C

                           Core Speed                                  1995.2 MHz

                           Multiplier x Bus Speed             20.0 x 99.8 MHz

                           Stock frequency                                                    2400 MHz

                           Instructions sets                        MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX

                           L1 Data cache                             4 x 32 KBytes, 8-way set associative, 64-byte line size

                           L1 Instruction cache                 4 x 32 KBytes, 8-way set associative, 64-byte line size

                           L2 cache                                      4 x 256 KBytes, 8-way set associative, 64-byte line size

                           L3 cache                                      6 MBytes, 12-way set associative, 64-byte line size

                           FID/VID Control                                                    yes

 

 

                           Turbo Mode                               supported, enabled

                           Max non-turbo ratio                24x

                           Max turbo ratio                                                    34x

                           Max efficiency ratio                  12x

                           Min Power                                  36 Watts

                           O/C bins                                       none

                           Ratio 1 core                                34x

                           Ratio 2 cores                              33x

                           Ratio 3 cores                              32x

                           Ratio 4 cores                              32x

                           TSC                                                                           2394.0 MHz

                           APERF                                                                      3033.0 MHz

                           MPERF                                                                     2376.0 MHz

 

                           Temperature 0                                                      64°C (147°F) [0x29] (Core #0)

                           Temperature 1                                                      65°C (149°F) [0x28] (Package)

                           Power 0                                                                  7.46 W (Package)

                           Power 1                                                                  2.92 W (IA Cores)

                           Power 2                                                                  n.a. (GT)

                           Power 3                                                                  4.55 W (Uncore)

                           Voltage 0                                     0.89 Volts (VID)

Sr Support Specialist
Posts: 9,298
Registered: ‎11-30-2015
Location: PH
Views: 312
Message 4 of 6

Re: Lenovo y 500 boot problems

Hi Tomokka , 

 

Greetings. 

 

The hardware information seems all passed ( network findings is non significant) as same goes with the temperature.

At the moment next that we can check are firmwares (BIOS) and drivers if updated from the support site.

 

When was the last repair done before it started having the issue?

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Tomokka
Paper Tape
Posts: 5
Registered: ‎09-13-2013
Location: Finland
Views: 299
Message 5 of 6

Re: Lenovo y 500 boot problems

Hi,

Tried to update my bios, but when i tried to open the exe file it i ran into "Bios version compare error". Have no idea what that means.

 

I am not sure what date it was exctly that the laptop was the last time in repair, but it was maybe a 8-12 months ago.

Sr Support Specialist
Posts: 9,298
Registered: ‎11-30-2015
Location: PH
Views: 292
Message 6 of 6

Re: Lenovo y 500 boot problems

Hi Tomokka , 

 

Bios version compare error may indicate that BIOS version you currently have is newer than the ones you are trying to install similar to this discussion  . What is the current BIOS version you have now?

 

How was the video drivers? 

It would be best if you have the machine model number so that we can specifically check the devices for your model.

 

When did you experience the problem? 

Repair was done several months ago , was there any record that you have reported it several days after repair? 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors