cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
EmirDurak123
Paper Tape
Posts: 2
Registered: ‎10-14-2016
Location: DK
Views: 497
Message 1 of 4

Lenovo y50 efi network 0 ipv4 <some numbers> boot failed and other probs

Hello everyone out there!

I've got some problems with my laptop. It is 1 year old.

My computer:

Nvidia Geforce GTX 960m

Intel I7 4720HQ

8GB Ram.

 

Problems:

 

1. This is here where all started. When i boot my lenovo up, i get this error "Efi network 0 ipv4 <somenumbers< boot failed> and then the same with ipv6 instead of ipv4. Sometimes i can actually boot it up without the error comes up, and then i get the message "Please wait" and then i wait for some seconds, and then i log into my computer. But another problem then happends.

 

2. When i come into my computer everything works fine. My Skype starts up. Okay. Now i will start google chrome. Google chrome comes up, and everything is great for 5 minutes, until all my programs i have open says not responding. Okay. After 1 minute it stops. Then after 1 minute again it happends. And then i get blue screen of death, and i have searched up the

 

I've tried to reset the pc via windows and one key recovery.

Sr Support Specialist
Posts: 8,133
Registered: ‎11-30-2015
Location: PH
Views: 487
Message 2 of 4

Re: Lenovo y50 efi network 0 ipv4 <some numbers> boot failed and other probs

Hi EmirDurak123 , 

 
Greetings. 
 
The moment that boot priority failed to recognized a bootable harddrive , it goes down to the next probable location to boot from .
So it would be looking for any usb or dvd boot media , then to network boot such as IPV4 /6.
 
Failure here may either be hardware issue on harddrive or corrupted boot software. 
Since you already performed factory reset that would refresh boot image to original software then best to run diagnostics.
Lenovo solutions center and similar software like this and this for comparative test would help .
 
Back up anything else that you need from the laptop and create a recovery media as soon as possible. 
 
Update us how thing go. 
 
Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

EmirDurak123
Paper Tape
Posts: 2
Registered: ‎10-14-2016
Location: DK
Views: 484
Message 3 of 4

Re: Lenovo y50 efi network 0 ipv4 <some numbers> boot failed and other probs

Okay, so i should return the laptop to the store i bought it and see if they can repair it?
Sr Support Specialist
Posts: 8,133
Registered: ‎11-30-2015
Location: PH
Views: 474
Message 4 of 4

Re: Lenovo y50 efi network 0 ipv4 <some numbers> boot failed and other probs

Hi EmirDurak123 , 

 

Having them check for the harddrive integrity would help much regarding this issue. 

Running the diagnostics would help confirm this specially if same issue happen even after factory reset.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors