Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

What Do You Want in a Gaming Laptop?

Join the discussion and share your feedback with the Lenovo Product team
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Paper Tape
Posts: 2
Registered: ‎02-01-2012
Location: WI
0 Kudos

Y560 BIOS flash failed!

Hi everyone,


I have a Lenovo Y560 that I have owned for about a year and a half now and last week it began to randomly shut off without was as if the battery was not installed and power was disconnected.  Leading up to this I began getting battery error messages stating that my battery was no longer capable of holding a full charge and to consider replacing it but I was still able to run it off of battery power for some time (however battery life was noticeably diminished from when the laptop was new.)  Anyway after I began having the random shutdown problem I decided to try flashing the BIOS and during the flash process the computer completely froze!  After waiting for an hour or so I finally gave up and shut it off but of course now I am stuck with a dead laptop.  Is there any way to recover the BIOS without sending it back to Lenovo?