Showing results for 
Search instead for 
Did you mean: 
Punch Card
Posts: 22
Registered: ‎09-20-2014
Location: US
Views: 243
Message 1 of 2

Need to rebuild with new hard drive. No Win8.1 CD disc.

Not used the Z40-70 that much, off and on, and for porting & editing GoPro videos.

Recent events:
Had BitDefender (free version) installed and was impressed, so bought the full version. It found the system was clean, had a few reboots, working good.
Hooked up the Western Digirtal 4TB external Passport to copy some documents over. Used Microsoft SynToy for that. Went to update the Western Digital Passport apps, and they got to 80% and stopped. Noticed the BitDefender claimed two of the files were infected, so I opted to have the removed. - Things seemed well, no after affects, yet.

Installed Rainlendar, a desktop calendar program that runs on its own. Been using it on Win7 (x64) for years. Was slowly, over time, rebuilding the Z4070 after trying Windows 10, so reverted back to Win8.1 and have been there since. Decided to get some updates done, and add in a couple of stable programs.
Rainlendar wanted to install some Microsoft programs, think one was Com+ or something, btu I had to get some work done (2 jobs) so left it running as I went out for a few hours.

Came back, seen a black screen and Lenovo in white. Figured was stuck in sleep mode or something. Rebooted the machine. Then Automatic Repair kicked in, said it was scanning the hard drive and it coould take a few hours. So left for my other job.
Got back home after 7 hours, the task was still running. Thought that was odd, so rebooted. Same thing, Lenovo was running the automatic repairs. So went to bed.
After about 9 hours seen the thing was still there. Went on to do other job, came back, no change. (!) So I rebooted, and never really ever got past this point.

Looked online and seen that F2 goes to the BIOS. Looked in there and it only showed am 8GB SSD, an IPv4 connection, and an IPv6 connection. No hard drive of 1TB, nor a CD showing up. USB booting was enabled.

Tried to boot to a USB repair drive without much luck. Went back online, seen F1, Fn+F12, F12, F8, Shift+F8 - none of them worked BTW. F2 and the Novo button (near the USB-C power cable) worked, nothing else did.

Seen that by disabling various settings and setting to Legacy mode the CD was then a bootable device, as well as the USB flashdrive.
A diagnostics CD disc complains that it cannot find a hard drive. Have Seagate Tools on the USB flashdrive, and the hard drive fails at 10% normal test, and 0.25% on the long test.

Hooled the hard drive up with a NewerTech Universal USB Adapter, and plugged that into Win7 (x64) and see this...
dead seagate.jpg
The hidden partitions that are needed to rebuild from are shown as health. The main partition and whtever the 25GB one is are not accessible. Worse, when the USB adapter is plugged in my OS stops repsonding or is extremely sluggish until I unplug the USB adaapter, then Windows prompts me to formats the partitions - btu that is only when the drive is removed from the USB port. /grr

So, loaded the Seagate Tools on the USB flashdrive, and is where I found the the first two short tests passed, but the drive portion failed. Sort of gave up at that point.

The issue I have is I need Win8.1 (x64) installed, and found the ISO file from a Microsoft site, but I also need the serial number to reinstall ... and it is not on the machine anywhere that I can see. And the backup/recovery partitions are on the drive that I cannot boot from. So how am I going to be able to rebuild the OS with a new hard drive? (Ordered a new drive last night.)

The partitions that I need are on the hard drive that fails to boot, and Lenovo did not send a rebuild disc with serial number like other manufcaturers do. And try finding a legitmate Win8.1 CD now days.

PS: Windows 10 did not fare well on the Z4070, far too many issues.

Z40 Laptop • i7-4510U • 8GB RAM • 1TB Hybrid HDD • 14" FHD (16:9) • GeForce GT820M / 2GB • BGN WiFi • Win8.1 x64
Community SeniorMod
Community SeniorMod
Posts: 7,234
Registered: ‎01-13-2008
Location: US
Views: 223
Message 2 of 2

Re: Need to rebuild with new hard drive. No Win8.1 CD disc.

If your laptop shipped with Windows 8.x the key should be baked into the BIOS and should be detected automatically.


MS media available here:



The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog


  Communities:   English    Deutsch    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Polski    Türkçe    Moto English

Check out current deals!

Shop current deals

Top Kudoed Authors