English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2 Posts

08-28-2011

USA

5 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎08-28-2011
  • Location: USA
  • Views: 17
  • Message 1 of 4

New Y460 Network Disconnect

2011-08-28, 4:26 AM

I just received a new Ideapad y460.  The internet connection consistently disconnects after 8 minutes.  The wireless connection to the router stays connected, but the connection to the internet goes to "no connection" with a yellow triangle and exclamation point.  The router is a Linksys RVL200 with latest firmware.  Ipconfig shows an IP address on my LAN, and the correct DNS addresses provided by the router.  I try ipconfig /renew, but get an error message about not connecting to DNS services. This even though the the adapter shows the correct DNS addresses. The only thing that brings the connection back is to "disconnect" and "connect" via the network connection panel.

 

I have tried, eliminating IPV6 services, manually setting the DNS addresses in the adapter, not registering the machine name in DNS, etc.  So far nothing works.  If I can't get it straightened out in a few days the computer will probably be going back to Lenovo.  Any help is appreciated.  I have searced the forum looking for solutions, but so far none of the things I have found work.

Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 2 of 4

Re: New Y460 Network Disconnect

2011-08-28, 15:27 PM
tried to reset router?

http://www.krasotaiskusstva.com
Reply
Options

2 Posts

08-28-2011

USA

5 Signins

17 Page Views

  • Posts: 2
  • Registered: ‎08-28-2011
  • Location: USA
  • Views: 17
  • Message 3 of 4

Re: New Y460 Network Disconnect

2011-08-28, 19:49 PM

Yes.  I have other PCs, Macs, cell phones, IPads, and wired devices on the network and only this Lenovo PC has issues.

Reply
Options

13866 Posts

12-07-2009

CZ

9005 Signins

170423 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: CZ
  • Views: 170423
  • Message 4 of 4

Re: New Y460 Network Disconnect

2011-08-29, 9:12 AM
try these:
-reset the modem
- remove readycomm application if installed
- use manual ip configuration instead of dhcp
- update modem's firmware.

http://www.krasotaiskusstva.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save