cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
noc123
Paper Tape
Posts: 3
Registered: ‎09-18-2009
Location: Poland
Views: 610
Message 1 of 3

New Y550 and few problems

Hello. Today I bought this laptop and I have a few problems. When I run it the first time I noticed that my wifi card doesn't work - I have a message "Unable to start the device. (Code 10". I thought it's because old drivers so I installed new drivers from Lenovo site, but it did not help.I wanted to install Windows 7 anyway so I did it but In Win7 there was the same error. What do I have to do in this situation?

 

The second thing is that when I was installing Win7 i made new partitions (I've made copy of C in OKR when I bought laptop and then I moved this files to my desktop PC), I did not reach the bottom of the instructions that it says I can not move partition C, I did nothing to hidden partition. I decided to restore the windows to factory settings, but unfortunately after 90 minutes nothing was moving so I did reset the laptop. After that i got problem with booting Windows and OKR, so I've installed Vista x64 that I had with desktop PC (I used my laptop's key during the instalation). After installing it turned out that the hidden partition is visible. How do I do to make this partition the way it was? How do I restore Windows to factory settings after changing the partition?

Please help me.

 

Ishbar
Punch Card
Posts: 98
Registered: ‎07-03-2009
Location: Connecitcut
Views: 590
Message 2 of 3

Re: New Y550 and few problems

You have a lemon.

Return it.

 

There should be 0 errors when buying your laptop and getting it out of the box.

The One Key recovery works, it justs takes some time (sometimes longer than 2 hours) just let it sit for a few hours (watch a movie or something) - and if there is absolutely NO PROGRESS, give up and cash your chips in for a return.

noc123
Paper Tape
Posts: 3
Registered: ‎09-18-2009
Location: Poland
Views: 575
Message 3 of 3

Re: New Y550 and few problems

Code 10 error solved. Store where i've bougth laptop changed ram from 3GB to 4GB.

 

But the partition problem is still unsolved. I hid this partition (I used Gparted) but now OKR button boot up a system. Previously I made this partition active (i've found that info in net) but then system didn't boot, OKR only did

Check out current deals!


Shop current deals

Top Kudoed Authors