cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
olliu
Fanfold Paper
Posts: 10
Registered: ‎09-11-2010
Location: Germany, Dresden
Views: 1,945
Message 31 of 81

Re: NEW driver update for Y560 - ERROR

I HAVE A SOLUTION (nevertheless should LENOVO Update the new version!)

 

Set back to a restore point where everything worked again with the OLD drivers.

 

DO NOT MAKE A CLEAN INSTALLATION (although normally you should do that!)

 

Let the old driver on system. Start new installer -> Use Express installation -> now it works.

 

Not the best thing to not uninstall the old one but thats for now the only solution, I think a lot people will have these problems, sadly.

Holdo
Punch Card
Posts: 13
Registered: ‎09-16-2010
Location: SVK
Views: 1,937
Message 32 of 81

Re: NEW driver update for Y560 - ERROR

I did leave the old driver when I installed the new. Windows just stopped responding. After that... Bluescreens. You're saying that if I won't use custom install, it will work?
olliu
Fanfold Paper
Posts: 10
Registered: ‎09-11-2010
Location: Germany, Dresden
Views: 1,933
Message 33 of 81

Re: NEW driver update for Y560 - ERROR

For me yes.

 

First installation: Uninstalled OLD one -> Installed NEW one with custom installation -> ERRORS...

NOT WORKING

 

Second WORKING installation: Left OLD one -> Installed NEW one with Express installtion

WORKING

 

Maybe it's just the CUSTOM installation ? Someone tried to uninstall OLD one and install new one with Express installation ?

Highlighted
Angelo22
Punch Card
Posts: 60
Registered: ‎09-14-2010
Location: Florida
Views: 1,928
Message 34 of 81

Re: NEW driver update for Y560 - ERROR

So leaving the old drivers and instaling the new one choosing the "express" setting will work fine? Hmm...
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,668
Message 35 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

Angelo22
Punch Card
Posts: 60
Registered: ‎09-14-2010
Location: Florida
Views: 1,662
Message 36 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

@ yigit,

do you recommend installing the Intel onboard drivers first? they've also been updated. Also, there are 2 64-bit versions of the Intel drivers, kinda confused here Smiley Tongue
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,893
Message 37 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

@ angelo22

try to update amd/ati drivers first. if you don't have any issue with that update intel drivers.


http://www.krasotaiskusstva.com
benba89
Fanfold Paper
Posts: 16
Registered: ‎09-16-2010
Location: Germany
Views: 1,870
Message 38 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

I'll get my Y560  tomorrow with an i5, ATI 5730 and Windows 7 HP. Somehow I just can find

ATI Catalyst Display Driver8.683.12010-03-29176 MB

Windows XP

in the list... Is this the new one and also compatible with Win7x64?

 

Edit: It would be nice if someone could post me a direct DL link für the new driver for Win7x64 =)

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 1,848
Message 39 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

benba89
Fanfold Paper
Posts: 16
Registered: ‎09-16-2010
Location: Germany
Views: 1,832
Message 40 of 81

Re: New video driver available from ATI for RADEON HD 5730...but no for LENOVO why????

Shame on me... I always forget that ATI = AMD ^^ My last ATI card wasn't from AMD.

Anyway, thank you very much for the fast support!

Check out current deals!


Shop current deals

Top Kudoed Authors