cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
omkar84
What's DOS?
Posts: 1
Registered: ‎08-13-2009
Location: Mumbai, India
Views: 618
Message 1 of 1

Onekey recovery not working

Hi,

 

I have a Y410 series laptop which had Windows Vista Home Basic on it. Few days ago I installed Linux base OS on my C drive, now when I again wanted to get back to Windows I hoped the NOVO i.e. the recovery key would work. But unfortunately it didn't show the recovery interface and only worked as the power ON button. It seems the linux installation might have removed the tool!.

 

When I refered the Onekey manual it reads the version as v4.65 which is no where available for download.

 

Now I have currently installed Windows XP. I found the recovery partion to be OK (disk manager) which means the factory set recovery image might be still present on that partition, but only the recovery tool has been deleted which I found out after some research that is installed on the D drive of the laptop. 

 

Lenovo CC has asked me to take to the service center where they told that this would be charged even if my laptop is under warranty. The cost for the task is around $45 - $50 which is quiet costly!

 

1. Can this problem be solved without taking it to the service center.

 

2. If I install Onekey recovery 6.0/4.65 will the NOVO key work as previous.

 

OR 

 

 

What else can be done because I don't even have the Windows Vista installation disk.

 

 

 

Thanks in advance.

 

Omkar

India, Mumbai

Check out current deals!


Shop current deals

Top Kudoed Authors