English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

1 Posts

10-03-2014

Slovenia

3 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎10-03-2014
  • Location: Slovenia
  • Views: 13
  • Message 1 of 3

Personal Digital Certificate problem

2014-10-03, 12:34 PM

Hi guys,

 

I just bought a Y50-70 laptop with preinstalled Windows 8.1.

 

Everything's been working fine, but I've run into some problems trying to use my personal digital certificate. Namely, I can't use it either with Firefox or with Internet Explorer. It shows up in both as imported, but my electronic banking website and the national tax website don't seem to know it's there.

 

I phoned both my bank and the government agency in charge of issuing personal certificates, and pretty much ruled out web browser settings and firewalls as possible causes. But the guy at the government agency mentioned someone else having an identical problem, also with a Lenovo laptop running Windows 8.1. The certificate was successfully imported, but the websites didn't seem to register it.

 

Now, does anyone know of some Lenovo-related software or setting that could be causing the problem? Your help would be much appreciated. 

Reply
Options

6093 Posts

02-11-2012

PH

4456 Signins

274702 Page Views

  • Posts: 6093
  • Registered: ‎02-11-2012
  • Location: PH
  • Views: 274702
  • Message 2 of 3

Re: Personal Digital Certificate problem

2014-10-03, 15:53 PM

hi De_Er,

 

Welcome to the Lenovo Forums.

 

If you haven't made any modifications yet on the PC, can you try the following:

 

1. Download and run the Mcafee Removal Tool

    - this will uninstalls the McAfee® Internet Security (30-day free trial) that's preloaded on the machine. When finished, try to install your personal digital certificate and see if it can now be detected. If this works, try to install your prefered antivirus software and observe.

 

2. If you're using the desktop version of I.E., enable Enterprise Mode and observe (requires Windows 8.1 Update).

 

3. Perform a clean boot

    - this is to temporarily disable non-microsoft apps running in the background that might be interfering with the web browsers.

 

 

Let me know how it goes.

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

1 Posts

11-13-2014

Slovenia

1 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎11-13-2014
  • Location: Slovenia
  • Views: 6
  • Message 3 of 3

Re: Personal Digital Certificate problem

2014-11-13, 17:08 PM

Hello!

 

I had a similar problem. I couldn’t use installed certificates on https pages.

 

I tried with clean boot and then it worked.

 

I found out that the process VisualDiscovery from SuperFish is causing this problem. If this process is disabled it works but I have to visit https page two times. First time browser just want to open the page and happens nothing.

 

Admin edit - inserted link to tool to remove superfish.

 

Try the uninstall too to check for and remove superfish / visual discovery

 

   Borut

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete