cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
dasanayaka
Paper Tape
Posts: 1
Registered: ‎11-21-2017
Location: US
Views: 454
Message 1 of 2

Plugged in not charging - NOT in conservation mode

My device: Lenovo 2013 IdeaPad Z400 Touch 20220

OS: Windows 10

Issue: Battery indicates "Plugged in and not charging"; it is at 0%; if I unplug the charger, it immediately shuts off.

 

History:

- I had a similar problem 3 months ago. After no issues for 4 years, my battery suddenly wouldn't charge higher than 50%, at which point it would indicate "Plugged in and not charging." I downloaded Lenovo Energy Management and changed the settings to "Optimal battery life". This fixed the problem.

- I have since kept my battery in "Optimal battery health" mode, and I rarely used my laptop unplugged. The program says my battery health is "good"

- Yesterday, I used my laptop unplugged, and it died without its usual warning. I plugged it in, left it for awhile, turned it on, and the battery had not charged at all, which has never happened before. 

 

Fix attempts:

- Went to Lenovo Energy Management and put it in "Optimal battery life", restarted computer; nothing.

- Downloaded Lenovo Settings, my computer was NOT in conservation mode.

- Tried to run the battery firmware update as suggested by Lenovo in this forum. I downloaded it, launched it, and it has not moved past the first step ("Welcome to the Lenovo Battery Firmware Update Tool

Now configuring the program..."). The top corner indicates v00.65, even though I downloaded Version 1. I waited for hours, then exited, reinstalled the program, and the same issue is occuring. Again, it has been hours and it still says "Now configuring the program..."

 

Any help would be greatly appreciated!

Highlighted
Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 349
Message 2 of 2

Re: Plugged in not charging - NOT in conservation mode

Hello Dasanayaka

Thanks for using the Lenovo forums.


I think by the sounds of things, this will be a problem with the battery itself.

Have a read of the following posting, this seems to have been some help to some people.

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Lenovo-Z400-Battery-Plugged-in-Not-Charging-Pro...

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...

Check out current deals!


Shop current deals

Top Kudoed Authors