Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 12
Registered: ‎05-01-2008
Location: India
0 Kudos

Problem With Touchpad Y410

Hi,

 

I have lenovo Y410 775745Q laptop.

I have downraded it to Windows Xp SP3.

It was working fine till last week then all of a sudden the touchpad started creating problem

1) I  am facing issue with cursor movemet.

2) It closes opens any windows without my action.

3) It is a bit jerky meaning if i am moving it for left direction  it will go on top or will not reespond at all.

 

 

 

Things I tried

1) I thought could be hardware issue hence tried with USB mouse. I nitialy it worked but again it also stops responding in between, that time I remove the mouse and reconnect it works.

2) I tried lots of drivers the one I use it is version 5 downloaded from Lenovo site, I tried v 6 Toshiba and V 7 for Dell. none resolved my issue.

3) tried removing hidden hardware devces from deice manager.

4) formatted to clean windows XP SP2 and installed the drivers v 5.

now b4 logging call to Lenovo for hardware issue would like to know what else I can do or It is issue with Touchpad.

 

Also the touchpad is registered as Alps Pointing Device in Device manager.

 

Please Help

 

Thanks

 

Janya 

 

 

Highlighted
Token Ring
Posts: 64
Registered: ‎08-08-2008
Location: Kerala
0 Kudos

Hardware may be ok..

If the problem with the mouse pointer is persisting even when you are using a usb mouse, then the problem will not be with your touch pad only....

Did you try to set the settings of the touchpad to default via the touchpad icon found in the notification area, or if some setting is wrong in that?

If not, then please whether that shows any difference...

Y410-160GB HDD,T5550,2GB RAM
Ubuntu 9.04 -Gnome, Win Vista(not used much) Smiley Happy Ubuntu rocks...Smiley Wink
-------------------------------------------------
Final Year BTech(CSE) Student