Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

4 Posts

12-18-2013

Iran

4 Signins

63 Page Views

  • Posts: 4
  • Registered: ‎12-18-2013
  • Location: Iran
  • Views: 63
  • Message 1 of 5

Problem with booting in uefi mode

2013-12-18, 14:18 PM

I got my y510 a month ago and  now i delet the win 8 (Complately Formated the HDD)

& trying to inistall win 8.1 in uefi mode but instead if booting dvd which have efi support 

it shows me some ip like numbers (ipv4 , ipv5) & asks me to restart 

Now I wanna know Is there any solution for this ??

Reply
Answer
Options

6095 Posts

02-11-2012

Philippines

4459 Signins

274727 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274727

Re: Problem with booting in uefi mode

2013-12-19, 19:20 PM

hi Mortaza,

 

Can you try to:

1. Create a UEFI bootable Windows 8 USB flashdrive (see this guide)

2. Power up the laptop and tap F12, on the boot menu select the flashdrive. If everything goes well, you should see the.unit loading files for the Windows 8 installation.

3. On the Windows 8 installation screen, press Shift+F10 to open a command prompt  follow option two of this guide to convert the MBR partition to GPT and install Windows 8 (this is for Win7 but also applies to Win8)

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply

Replies(4)
Options

6095 Posts

02-11-2012

Philippines

4459 Signins

274727 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274727
  • Message 2 of 5

Re: Problem with booting in uefi mode

2013-12-18, 16:20 PM

hi Mortaza,

 

Welcoem to the Forums.

 

Just to verify, did you created a bootable UEFI Windows 8.1 installer via a USB flashdrive? If you did, this is most likely blocked by the settings in the BIOS as the system is bypassing it and is trying to boot via LAN.

 

Try to:

1. Boot in the BIOS and set the following:

 

Security Tab:

Secure Boot = Disabled (if applicable)

 

Exit Tab:

OS Optimized Defaults = Disabled / Other OS (if applicable)

 

2. When done, press F10 to save and exit and repeatedly tap F12 and see if you can boot from the UEFI Windows 8.1 USB Installer.

 

Let me know how it goes.

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

4 Posts

12-18-2013

Iran

4 Signins

63 Page Views

  • Posts: 4
  • Registered: ‎12-18-2013
  • Location: Iran
  • Views: 63
  • Message 3 of 5

Re: Problem with booting in uefi mode

2013-12-19, 16:20 PM

Hi neokenchi

& thanks for your fast replay.

I have a disk of efi bootable win 8.1 so No I did'nt create a bootable usb 

Of course i tried so but i couldn't copy install.win file so i did gived up

 

& yes I disabled scure boot and because this is y510p I have "other os" setting 

& i enabled it 

 

But my problem is :i can't boot cd in uefi mode & now i have my win 8.1 installed in boise mode 

and i'm still want to install it in uefi mode.

 

Regards

Reply
Answer
Options

6095 Posts

02-11-2012

Philippines

4459 Signins

274727 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274727
  • Message 4 of 5

Re: Problem with booting in uefi mode

2013-12-19, 19:20 PM

hi Mortaza,

 

Can you try to:

1. Create a UEFI bootable Windows 8 USB flashdrive (see this guide)

2. Power up the laptop and tap F12, on the boot menu select the flashdrive. If everything goes well, you should see the.unit loading files for the Windows 8 installation.

3. On the Windows 8 installation screen, press Shift+F10 to open a command prompt  follow option two of this guide to convert the MBR partition to GPT and install Windows 8 (this is for Win7 but also applies to Win8)

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

12-18-2013

Iran

4 Signins

63 Page Views

  • Posts: 4
  • Registered: ‎12-18-2013
  • Location: Iran
  • Views: 63
  • Message 5 of 5

Re: Problem with booting in uefi mode

2013-12-20, 11:04 AM

Thanks again neokenchi

It worked for me. Problem was because of my dvd

I created a bootable usb as u said & it solved the problem!

 

Regards

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms