Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

5 Posts

02-07-2015

India

8 Signins

80 Page Views

  • Posts: 5
  • Registered: ‎02-07-2015
  • Location: India
  • Views: 80
  • Message 1 of 7

Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-09-07, 11:40 AM

After upgrading to windows 10 all the required drivers were updated and installed by windows Update itself.
But then i noticed that the sound output is terrible on speakers and headphones audio jack specially. To fix this i uninstalled the audio driver "conexant smartaudio hd" and downloaded the audio driver from lenovo support website but still the problem exists.
Now i noticed when i turned off "dolby digital plus" the sound quality got much better on audio jack but on the speakers quality was good but the volume seems quite low when kept on max too. so i think there is some problem with dolby digital plus. 

Before on windows 8.1 it was just awesome.
Is there a fix available or a separate dolby digital plus for windows 10 available ??
plz help to fix this!

Reply
Options

2 Posts

07-23-2015

Romania

2 Signins

22 Page Views

  • Posts: 2
  • Registered: ‎07-23-2015
  • Location: Romania
  • Views: 22
  • Message 2 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-09-07, 14:57 PM

Hello. I'm having the same problem with the latest conexant audio driver. There's no bass in the sound, it's terrible, barely hearable. The only fix I know is to install the windows 8.1 conexant driver, on Win 10.

, and it should solve the problem. I hope they'll address the problem soon with the latest driver. It's the dolby application that is not working properly on the latest driver, not the conexant audio driver.

Reply
Options

4436 Posts

01-22-2010

United States of America

38824 Signins

587291 Page Views

  • Posts: 4436
  • Registered: ‎01-22-2010
  • Location: United States of America
  • Views: 587291
  • Message 3 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-09-13, 17:50 PM

Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Options

2 Posts

09-24-2015

bishkek

6 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎09-24-2015
  • Location: bishkek
  • Views: 34
  • Message 4 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-09-24, 14:20 PM

i am also suffering with the same problem ..... no bass is there when dolby feature in on.... help

 

Reply
Options

6 Posts

09-13-2015

milano

7 Signins

66 Page Views

  • Posts: 6
  • Registered: ‎09-13-2015
  • Location: milano
  • Views: 66
  • Message 5 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-09-28, 15:49 PM

how have you solve this problem?

Reply
Options

27 Posts

09-22-2015

Colombia

127 Signins

651 Page Views

  • Posts: 27
  • Registered: ‎09-22-2015
  • Location: Colombia
  • Views: 651
  • Message 6 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-10-02, 20:57 PM

Bump

 

I'm also having this issue.

Reply
Options

2 Posts

09-24-2015

bishkek

6 Signins

34 Page Views

  • Posts: 2
  • Registered: ‎09-24-2015
  • Location: bishkek
  • Views: 34
  • Message 7 of 7

Re: Problem with lenovo z50-70 audio with dolby digital plus after updating to windows 10.

2015-10-12, 14:52 PM

                                                               SOLVED

 

GUYS !!!! THOSE WHO ARE HAVING PROBLEM WITH DOLBY ( NO BASS) AFTER INSTALLING LATEST DRIVER FOR WINDOWS 10 FROM LENOVO WEBSITE.....! !!!!!!!!!!!!!!!!!!!!!!PLZZZZZZZZZZZZZZZZZ.......... UNINSTALL YOUR CONEXANT DRIVER AND DOWNLOAD CONEXANT DRIVER FROM LENOVO WEBSITE FOR WINDOWS 8.1 ......AND INSTALL THIS WINDOWS 8.1 DRIVER ....THIS WILL WORK PERFECTLY AS IT WORKED ON MY Z50

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms