cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FleSh1
Paper Tape
Posts: 1
Registered: ‎04-01-2016
Location: NA
Views: 3,638
Message 401 of 404

Re: Lenovo Z510 CPU stuck at 0.77GHz

hello my friend Vincent_Rey Smiley Very Happy i have the same issue of cpu stocking on 0.78GHz and your solution seems very helpful and had too much of logic ! but there is one problem , i don't kow how to disconnect and remove the battery ! it is as simple as that ???
please help and thnx Smiley Very Happy

Oc3lot
Paper Tape
Posts: 3
Registered: ‎09-22-2016
Location: IT
Views: 3,075
Message 402 of 404

Re: Lenovo Z510 CPU stuck at 0.77GHz

Hi i have the same problem with my G50-30. BIOS version is the last available: A7CN45WW.

Any suggestion? Thanks.

Merovingi0
Ctrl-Alt-Del
Posts: 18
Registered: ‎12-18-2016
Location: IT
Views: 2,784
Message 403 of 404

Re: Lenovo Z510 CPU stuck at 0.77GHz

Same problem here, 50% of starting PC, CPU becoming stuck at 0.77GHz. When i restart PC, problem was solved. Really low time CPU become stuck to 1.5GHz. Changing CPU option on battery energy profile problem was solved on same session, without PC restart. Think is a Winsows though energy manager software of Lenovo on this Lenovo Z510 create serious malfunction on hardware/software (my old forum post never solved).

THEDRIFTKING
What's DOS?
Posts: 1
Registered: ‎07-23-2018
Location: US
Views: 786
Message 404 of 404

Re: Lenovo Z510 CPU stuck at 0.77GHz

I have the exact same issue, but I am using a Lenovo Y50 4K Intel I7- 4710HQ with a GTX 860 4GB, and its really annoying when I play PUBG i get Framedrops every 10-20 seconds, then it goes to normal

Check out current deals!


Shop current deals

Top Kudoed Authors