English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

10 Posts

10-16-2014

United States

35 Signins

205 Page Views

  • Posts: 10
  • Registered: ‎10-16-2014
  • Location: United States
  • Views: 205
  • Message 1 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-16, 21:33 PM

I just want to comment on this - because I'm having the same issue.  I've used the laptop for a number of months without crashing issues, and it seems to have cropped up pretty recently.

 

I think it might have something to do with the driver version?  It also only seems to happen with certain games.  In particular, War Thunder and GTA4.  I play Dota 2 quite a bit and don't seem to have any problems at all.

 

 

2/2/15 EDIT: This post was moved for escalation purposes. Amy_Lenovo

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 2 of 125

Lenovo y510p GT 755M SLI Problem

2014-10-11, 22:58 PM

Hi,

I have a problem when playing any games with SLI enabled. Games crashes at random times, sometimes even after ~5mins. So at that specific time the screen goes black and the game minimizes (or I try to minimize it by myself). After that the message pops out saying "Display driver stopped responding and has recovered". I have latest Nvidia drivers (v344.11). I'm running Windows 8.1 x64. The problem occured with any version of display drivers I've installed so far. 

Reply
Options

26 Posts

06-19-2014

Slovakia

157 Signins

758 Page Views

  • Posts: 26
  • Registered: ‎06-19-2014
  • Location: Slovakia
  • Views: 758
  • Message 3 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 12:12 PM

Me too, I tried all driver versions and still this same error

 

I think that is something incompatibility with lenovo power manager driver

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 4 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 12:56 PM

How did you come to that conclusion?

Reply
Options

26 Posts

06-19-2014

Slovakia

157 Signins

758 Page Views

  • Posts: 26
  • Registered: ‎06-19-2014
  • Location: Slovakia
  • Views: 758
  • Message 5 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 13:30 PM

I tried lenovo power manager 1.xx (it is not official supported for y510p but works) and all is ok, no crashes, but sometimes max. temperatures in the MSI afterburner or HWMONITOR, etc. just for miliseconds shows 144-151C instead of crashes(nonsense values,because you can play all day and system is stable). If i use original power lenovo manager for W8.1 crashes and shows in MSI afterburner nonsense values as 421346464843 after crash. I guess it is some isuess with power states in this f*** driver.

 

And how is your size of VRAM in the dxdiag?? Mine is 3999 MB, with original driver 4010 MB 

I dont know why.

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 6 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 13:34 PM

And I get this two errors every time I restart my laptop:

2.PNG

1.PNG

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 7 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 13:36 PM

Dxdiag shows 3999MB of VRAM.

Reply
Options

26 Posts

06-19-2014

Slovakia

157 Signins

758 Page Views

  • Posts: 26
  • Registered: ‎06-19-2014
  • Location: Slovakia
  • Views: 758
  • Message 8 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 14:45 PM

I have same problem and tried all solutions and I have not idea where is the problem, sorry

 

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 9 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 15:13 PM

I hope that someone will come up with a solution to our problem :)

Reply
Options

52 Posts

10-11-2014

Poland

145 Signins

753 Page Views

  • Posts: 52
  • Registered: ‎10-11-2014
  • Location: Poland
  • Views: 753
  • Message 10 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 20:09 PM

Ok, I reduced amount of startup errors to one, by uninstalling doubled "UMDF HID minidriver Device" from device manager and reinstalling Lenovo Energy Management. Problem though persists.

Reply
Options

26 Posts

06-19-2014

Slovakia

157 Signins

758 Page Views

  • Posts: 26
  • Registered: ‎06-19-2014
  • Location: Slovakia
  • Views: 758
  • Message 11 of 125

Re: Lenovo y510p GT 755M SLI Problem

2014-10-12, 20:46 PM

UMDF HID minidriver Device is installed by lenovo power manager.

 

Try full uninstall power manager and you will see or install power manger 1.xx by lenovo (but y510p is not official supported)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save