cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Praveen_k
Punch Card
Posts: 7
Registered: ‎01-08-2013
Location: Bangalore
Views: 2,112
Message 11 of 14

Re: LENOVO Z580 HINGES PROBLEM

Hi 

 

Thanks for ur quick replay. I reached lenovo customer care throgh email and they r saying it is not covered under warranty.  i have warrnty periode upto 3 years.  To whom i have to contact to get this fixed.

Thanks and Regards

kenny427
Paper Tape
Posts: 5
Registered: ‎09-03-2015
Location: United Kingdom
Views: 1,754
Message 12 of 14

Re: [SOLVED!] Z580 - can't enter BIOS

hi just thought i'de let you know how i got into my bios running windows 8.1 just in case it will help any one else as i spent hours trying to get in 

 

first of all i down loaded the latest bios files from the lenova web site called 5fcn95ww_private 64bit.exe and 5fcn95ww_public 64bit.exe 

 

then go 

control panel - power options - choose what closing the lid does 

click the writing in blue that says 

change settings that are currently unavailable

then under shut down settings un tick turn on fast start up

 

i then rebooted 

 

then i doubled clicked the 5fcn95ww_private 64bit.exe file and the computer updated the bios 

 

after that had completed i shut down computer holding the shift key 

 

then press the lenova button to switch on and select bios and entre

 

the bios should now start up 

 

 

Zombies
Paper Tape
Posts: 3
Registered: ‎08-04-2015
Location: UK
Views: 1,422
Message 13 of 14

Re: [SOLVED!] Z580 - can't enter BIOS

Will this flash work on the i7 win8 (now win10) version?

Zombies
Paper Tape
Posts: 3
Registered: ‎08-04-2015
Location: UK
Views: 1,419
Message 14 of 14

Re: [SOLVED!] Z580 - can't enter BIOS

Tried but came up with error 182 Bios is equal or older than ROM!

Check out current deals!


Shop current deals

Top Kudoed Authors