cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
slugshot_90
Fanfold Paper
Posts: 18
Registered: ‎03-04-2010
Location: Loxahatchee, FL
Views: 53,069
Message 1 of 28

Slow internet speeds

My y550 is having really slow download speeds for some reason ever since i have opened it from the box, i can only get a max download speed of about 0.81 megabits per second and when i try plug the internet directly into the ethernet port it says i have limited activity and i cant use the internet, i dont think its my ISP since my mom's laptop is having no problem reaching a download speed of around 8~9 megabits which what we are paying for from comcast and same with my sisters laptop, any help?

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 52,878
Message 2 of 28

Re: Slow internet speeds

- if readycom installed, remove it.

- selecting "high performance" for your computer may help you.

- if you have mcaffe, disable the firewall and/or phishing filters, or just un-install it.

- disable ipv6 connection protocol.

- run command prompt with admin privileges and type "netsh int tcp set global autotuninglevel=disabled" enter.

- open the internet connections troubleshooter by clicking the start button , and then clicking control panel. in the search box, type troubleshooter, and then click troubleshooting. under network and internet, click connect to the internet


http://www.krasotaiskusstva.com
slugshot_90
Fanfold Paper
Posts: 18
Registered: ‎03-04-2010
Location: Loxahatchee, FL
Views: 52,873
Message 3 of 28

Re: Slow internet speeds

i uninstalled readycom, put it on high performance, i dont have mcaffe, ran the cmd option, and did the trouble shooter and am still having the same problem, how do i disable ipv6 connection protocal thats the only one i didnt do

slugshot_90
Fanfold Paper
Posts: 18
Registered: ‎03-04-2010
Location: Loxahatchee, FL
Views: 52,864
Message 4 of 28

Re: Slow internet speeds

update: i tried to plug the enternet cable back into the laptop and it was getting limited connectivity to the modem and no connection to the internet so i diagnosed the limited one and had it assign me a new ip and went to set up a new connection and i set it up so now the ethernet works fine at high speeds but i still have the problem with the wireless which is what needs to be the one to work

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 52,815
Message 5 of 28

Re: Slow internet speeds

first of all, make sure you installed the correct drivers for your wireless adapter and is up to date.

restart your modem.

 

right click on the network icon and select open the network and sharing center.

in the resulting window, select "change adapter settings".

in the network connections window, select the "local area connection" for the onboard nic (or whatever it's called), then "change settings of this connection" or file>properties.

in the connection property page, uncheck the box for "internet protocol version 6 (tcp/ipv6)".

 

by the using using antivirus?

 

also, to perform a clean boot, follow the steps below:

-  click start, type msconfig in the start search box, and then press enter.

 if you are prompted for an administrator password or for a confirmation, type the password, or click continue.

- on the general tab, click selective startup.

- under selective startup, click to clear the load startup items check box.

- click the services tab, click to select the hide all microsoft services check box, and then click disable all.

- click ok.

- when you are prompted, click restart.

- after the computer starts, check if the internet speed is fine.

 


http://www.krasotaiskusstva.com
shizlenovo
Fanfold Paper
Posts: 7
Registered: ‎09-30-2010
Location: hollywood cali
Views: 51,949
Message 6 of 28

Very slow wifi,Fast Ethernet on Y560

So i got my Y560 yesterday updated the BIOS and the ATI catalyst  yesterday and that fixed the Screen problem.

But i wake up to find my internet to be very slow,so i contacted my ISP and they told me to try and connect to the Router using a cable,which worked out fine. I connect again only to find internet is very slow on wifi but fast as it should on ethernet,so i google the problem out,and found a couple suggestions:

Unistall ReadyCom(check)

Uncheck IP/tvc 6(check)

Update Wireless Driver Artheos 9825(Check)

Non of these worked. Smiley Sad Help please. It was working fine until this morning. 

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 51,934
Message 7 of 28

Re: Very slow wifi,Fast Ethernet on Y560

please, try the suggestions below first ( the ones you haven't tried yet )

also, check the adsl configuration and see that you active a rule about wireless bandwidth management for your laptop.


http://www.krasotaiskusstva.com
shizlenovo
Fanfold Paper
Posts: 7
Registered: ‎09-30-2010
Location: hollywood cali
Views: 51,928
Message 8 of 28

Re: Very slow wifi,Fast Ethernet on Y560

I did everything on this page aswell. Nothing worked.
How do i check if i have an ADSL configuration?
Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 51,918
Message 9 of 28

Re: Very slow wifi,Fast Ethernet on Y560

log on to your modem's web panel.

for more information, check modem's user manual.

using anti-virus by the way?


http://www.krasotaiskusstva.com
shizlenovo
Fanfold Paper
Posts: 7
Registered: ‎09-30-2010
Location: hollywood cali
Views: 51,869
Message 10 of 28

Re: Very slow wifi,Fast Ethernet on Y560

the problem still exist :/.
It was all fine and dandy yesterday,but it's back.
I did everything on this page,and i only have macfee that came with the laptop. ;/

Check out current deals!


Shop current deals

Top Kudoed Authors