cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
omar-ra
Blue Screen Again
Posts: 1
Registered: ‎10-19-2016
Location: SD
Views: 930
Message 1 of 1

(Solved) z50-70 Boot failed after BIOS update

The problem was that after the BIOS update it reverted the setting to boot from UEFI and changed the behavieur of the function keys.

 

Solution:

 

1- follow these instructions to acces the BIOS setting:

 

www.support.lenovo.com/us/en/solutions/HT104063?linktrack.solr

 

(Care for the function key)

 

2- in the boot menue, change the boot mode to Legacy support.

 

3- save changes and exit.

 

4- windows 7 shuld boot normally.

 

Ps: If you plan on installing windos 8 or higher, make shore to change the boot mod to UEFI.

 

And don't be a block head like me and make sure your recovary media is set and ready to go when needed.

It would have saved me alot of time and effort.

 

Hello, I tryed to update the BIOS on the machine, it seamed to have worked fine I followed all the instructions and It said the insallatiin was succesful, after a rebot I got the following message:

EFI Network 0 for ipv4 (...) boot failed

Than this one:

EFI Network 0 for ipv6 (...) boit failed Default boot device missing or boot failed

Insert recovary media and hit any key

I dont have a recovary media

Then it displayes the boot manager window with onley the abuve network options.

 

Origenally the machine came with windos 8.1 witch had some problems with wireless networks and other things, it was more hastle then its worth so I downgraded to windos 7 ultimate wich worked well so far.

 

Today I decided to update the laptop, downloaded all the drivers from lenovos support site and started with the BIOS update which got me here.

 

Any ideas how to solve this?

 

Ps. I'm unable to access the BIOS menue, I've tryied these combanations:

F1, F2, shift+F2, F8, F11, F12, insert and delete.

Non of them worked.

 

 

Top Kudoed Authors