cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
emr1028
Paper Tape
Posts: 6
Registered: ‎07-29-2010
Location: US
Views: 7,238
Message 1 of 20

Turn off Blinking lights

when I first got my ideapad, I noticed it was quite filled with bloatware so I went ahead and uninstalled a good deal of the crap that came with it. unfortunately though, I may have gone a bit overboard, and now I simply cannot get these lights to stop blinking. It's super annoying in the dark. Any way I can either turn them off or get the software needed to turn them off?

 

http://lh5.ggpht.com/_9imWZS0PY4E/TFGqiHjjGOI/AAAAAAAAAew/WFsJAi4sArc/s640/IMG_20100729_122055.jpg

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 7,201
Message 2 of 20

Re: Turn off Blinking lights

the light is activated when wireless is activated, press fn + f5 to disable the wireless and the light.


http://www.krasotaiskusstva.com
emr1028
Paper Tape
Posts: 6
Registered: ‎07-29-2010
Location: US
Views: 7,183
Message 3 of 20

Re: Turn off Blinking lights

Is there a way to disable the light WITHOUT deactivating the wireless?

kaiyo
802.11n
Posts: 147
Registered: ‎05-12-2010
Location: Canada
Views: 7,175
Message 4 of 20

Re: Turn off Blinking lights

are you talkin about the slidnav blinking lights? or the hdd, bluetooth,wifi light?

im assuming you have y460/560

emr1028
Paper Tape
Posts: 6
Registered: ‎07-29-2010
Location: US
Views: 7,170
Message 5 of 20

Re: Turn off Blinking lights

I have a y550

 

TBH, I'd like to turn off both, but the wifi light in particular is the one that just one stop blinking

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 7,107
Message 6 of 20

Re: Turn off Blinking lights

as i know no solution for turning off the lights without de-activating the wireless.


http://www.krasotaiskusstva.com
celal
Token Ring
Posts: 64
Registered: ‎07-22-2010
Location: United States
Views: 7,094
Message 7 of 20

Re: Turn off Blinking lights

@: When I turn off the wireless, the wireless light goes off. But bluetooth light stays on all times even after I turn it off. Is this the normal behavior?

kaiyo
802.11n
Posts: 147
Registered: ‎05-12-2010
Location: Canada
Views: 7,067
Message 8 of 20

Re: Turn off Blinking lights

you can turn off the slide nav. light in the slidenav program.

 

the wi-fi light should not blink ?[it would be always on.]

the hdd light will blink when ever it is accessing the hdd.

 

@emr1028

did you use the switch on the front to turn it off or the FN+F5 key? you can turn off the bluetooth and or wireless using FN+F5.

celal
Token Ring
Posts: 64
Registered: ‎07-22-2010
Location: United States
Views: 7,059
Message 9 of 20

Re: Turn off Blinking lights

@ emr1028: There's a way to turn off the wifi Led without disabling the device. You need to edit the registry. Please read my post carefully and DO NOT change any registry key other than the one I'll guide you to.

Start > Type "regedit" on the search and press enter. From regedit, go to:

Computer > HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Class > {4D36E972-E325-11CE-BFC1-08002BE10318} > Just click "0015" (do not expand). On the right side, you will see a key named "LedMode". If you do not see this key here, we might have different configurations, however you can still find it. Go to:

Computer > HKEY_LOCAL_MACHINE > SYSTEM > CurrentControlSet > Control > Class > {4D36E972-E325-11CE-BFC1-08002BE10318} and expand it. On the left, you will see folders like "0000" , "0001" etc. Just click on these folders(without expanding) and look to the right for a key named "DriverDesc". If you see any of them having a value that contains "Intel" and "Wifi", that's your folder. Just go down to see the "LedMode" key.

 

When you find the "LedMode" key:

Double click it. For the value, you can set it to 0,1 or 2.

0 -> Light off

1 -> Light on when the there is wireless activity

2 -> Light always on

In your case you probably want to set it to 0. Click OK. Disable your wireless adapter and reenable it. Or you can just restart your machine. Let me know if you cannot find the key.

 

 

 

Retired Moderator
Retired Moderator
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 7,037
Message 10 of 20

Re: Turn off Blinking lights

@ celal

probably you have an option to turn off wireless or bluetooth while pressing fn + f5 ( probably f5 )

try to de-activate bluetooth and try again. but it's weird that the lights is still on even you de-activate the wireless.

 

also, check device manager if there's any bluetooth device.


http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors