cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cratosmax
Fanfold Paper
Posts: 14
Registered: ‎12-30-2013
Location: mohali, punjab
Views: 14,383
Message 1 of 3

USB 3.0 extremely slow speed

Respected reader,

 

                              i m using lenovo z500 since last 4 months n there hav been no issues i resently upgraded to windows 8.1 and i found that my laptop givs miserable transfer rates while connected to USB 3.0  It hardly givs me a speed of 2-6mbps with usb 3.The drivers support on the site says that its an inbox driver which is preinstalled while installing windows but i wonder its not effective .

 

            Please help me get that effectiveness of usb 3.0 n tell me what to do to get it bk upto high speeds.

 

Thanking You.

 

Divey Sawhney.

 

 

Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 14,372
Message 2 of 3

Re: USB 3.0 extremely slow speed

hi cratosmax,

 

Thanks for Posting!

 

Can you try checking this simila article that might help.

http://wind8apps.com/windows-8-1-usb-3-0/

 

Regards

Solid Cruver



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

jesgal
What's DOS?
Posts: 1
Registered: ‎04-23-2014
Location: Seattle, WA
Views: 14,314
Message 3 of 3

Re: USB 3.0 extremely slow speed

I had the same problem on a Thinkpad T430, the usb 3.0 speed max was around 36 mb/second. The steps below fixed it, the link is the source.  My USB 3.0 ports then went up to 140 mb/second !

 

  • The "USB selective suspends settings" option in the Power Options may be Enabled.

    • Click Start, type Power Optionsin the Search box and then click Power Options from the returned list

    • Click Change plan settings for the selected Power plan

    • Click Change advanced power settings

    • Expand USB settings and then USB selective suspend setting and change the setting to Disabled for the option for On battery: or Plugged in:

    • Click OK on the Power Settings window and click Save changes on the Edit Plan Settings window

      Important: This is a default power setting , disabeling this setting will cause additional battery power consumption when your mobile PC is in Sleep or Hibernation mode and unplugged.

       

      http://support.microsoft.com/kb/953367

Check out current deals!


Shop current deals

Top Kudoed Authors